MozillaZine

How To Unsubscribe From RSS Feed???

User Help for Mozilla Firefox
cheesedude
Guest
 

Post Posted May 20th, 2007, 9:35 pm

I'm using Firefox 2.0.3

How the heck do you unsubscribe from RSS feeds in Firefox? I subscribed to a feed of my blog using Live Bookmarks. I could not find a way to unsubscribe to the feed so I deleted the bookmarks. Even still, the browser pings my blog every so often. I can see it in my log.

I want this to stop!

How do I unsubscribe from feeds in Firefox? There is no option in Tools|Options|Feeds and I don't see anything in about:config. I also searched Yahoo and Google for this info and did not find an answer.

To the developers of Firefox: why would you build a product that doesn't allow users to unsubscribe from feeds? Why would you think someone would want to be subscribed to a feed for eternity?

I appreciate any assistance in solving this annoyance.

Thank you.

Guest
Guest
 

Post Posted May 20th, 2007, 9:38 pm

You probably have another live bookmark somewhere else.

cheesedude
Guest
 

Post Posted May 20th, 2007, 9:42 pm

Anonymous wrote:You probably have another live bookmark somewhere else.


You are right. Firefox did save another bookmark elsewhere. I have thousands of bookmarks. So I had to dig a little. But I found it outside of the bookmarks toolbar folder.

Thanks for the answer.

:D

Guest
Guest
 

Post Posted May 20th, 2007, 10:00 pm

You're welcome. I end up with stray bookmarks from time to time.

cheesedude
Guest
 

Post Posted May 21st, 2007, 12:26 am

I deleted all the bookmarks for the feed and it still hasn't stopped.

Anyone know how to unsubscribe from a feed?

Guest
Guest
 

Post Posted May 21st, 2007, 12:36 am

One doesn't subscribe to feeds. When you live bookmark a feed, it will be refreshed every hour by default. When you delete a live bookmark, it ceases to exist and cannot be updated.

Either you have more live bookmarks or something else is going on.

Arezoo
Guest
 

Post Posted July 13th, 2011, 11:51 am

also you have to do this :
on your browser go to :
Tools --> options --> applications
change the "Action" in front of all the RSS files to : open with firefox or anything else.
i hope it helps

bharathigurusheve
Guest
 

Post Posted December 7th, 2011, 9:03 pm

Hai ,
Its very useful one and i have this problem some couple days with help of solution i unsubscribes from RSS feeds.Thanks a lot..Keep posting..
Bharathi.G

LIMPET235
Moderator

User avatar
 
Posts: 38785
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted December 7th, 2011, 10:22 pm

Locking due to very old age.
Ancient Amateur Astronomer
Win-7-HP/IntelĀ® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
(Always choose the "Custom" Install.)

Return to Firefox Support


Who is online

Users browsing this forum: No registered users and 11 guests