MozillaZine

Web pages load; then disappear when finished - HELP!

User Help for Mozilla Firefox
Gouryella
Guest
 

Post Posted April 6th, 2008, 4:02 am

I have been having this problem for a quite some time but it has never really bothered me up until now.

On several websites that I go to - not all but some - when the page is loading it will show everything on the page, but when finished, some things or all from the page disappears and it displays 'done' at the bottom, when it is done I am just left with either a blank page or several features from the site are gone, like the the search bar, icons etc..

A good example is eBay...The product description suddenly disappears when it is finished loading the page. I basically have to stop the page from loading before it disappears so I can view it, it's really annoying.

Again I have had this problem for several months now, but never really did anything to solve it except I have tried deleting firefox completely then reinstalling it, but that has not helped at all. I'm not sure if this problem is common but it's annoying the heck out of me. Anyone have a solution that can help me?

Thank you!

- Gouryella

trolly
Moderator

User avatar
 
Posts: 38969
Joined: August 22nd, 2005, 7:25 am

Post Posted April 6th, 2008, 5:00 am

I have seen this for adblockers and similar addons. The objects loads at first but are removed by the addon. Do you have some?

Some general info: http://kb.mozillazine.org/Standard_diag ... Firefox%29
Think for yourself. Otherwise you have to believe what other people tell you.
A society based on individualism is an oxymoron. || Freedom is at first the freedom to starve.
Constitution says: One man, one vote. Supreme court says: One dollar, one vote.

digger1
Guest
 

Post Posted May 14th, 2009, 5:44 am

I've been having the same problem for about 2 weeks now. Like Gouryella, it hasn't bothered me all that much; but now it's a real pain and getting more wide spread. I have, and run daily, Spybot, AVG, and Ad-Aware. I also upload Microsoft automatic updates daily. None of these have detected a virus. It first started on my banking site, and the administrator of that site sent me instructions to work through tools to rid the problem. Is this a worm? Can you help? ](*,)

Thank You
Digger

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 16 guests