MozillaZine

Firefox 3 Won't Start

User Help for Mozilla Firefox
donsmith
 
Posts: 8
Joined: June 17th, 2008, 8:19 am

Post Posted June 17th, 2008, 8:36 am

I'm having trouble starting Firefox 3. I had the same problem with previous beta versions, but even today's release still gets me no where:

http://crash-stats.mozilla.com/report/i ... 8-06-17-13

I've tried everything that I can find to try: firewall setting, Windows 2000 compatibility check, fresh install - nothing out of the norm and nothing seems to work. Anyone else having the same problem?

donsmith
 
Posts: 8
Joined: June 17th, 2008, 8:19 am

Post Posted June 17th, 2008, 10:59 am

Posted this 2.5 hours ago and already 28 people have viewed the post. Maybe this means someone else is having the same problem? Also note that Firefox is working fine on my non-work PC and on my Mac, but my work PC (Lenovo ThinkPad T60) it's not working... and this is my high end machine....

dave0293
Guest
 

Post Posted June 17th, 2008, 1:01 pm

Yup, same thing happened to me. Won't start....

iLogiKs
Guest
 

Post Posted June 17th, 2008, 1:03 pm

YAY! count me in the club :)

driekus
Guest
 

Post Posted June 17th, 2008, 1:04 pm

Yup same thing happened to me as well.
I successfully managed to get all the Betas running up to B3. Once I installed B4 it just would not start up. I assumed that it would be fixed in the final version but unfortunately it wasnt. I know people may ask why I did not report the bug and the reason is that I know a bit about computers but not enough for sophisticated bug reporting. I have tried starting in safe mode and disabling all plugins (namely roboform).

driekus
Guest
 

Post Posted June 17th, 2008, 1:41 pm

How bout people give some details on there computer to see if its a common program.
Operating System: Vista business 32 bit
Firewall: Comodo
Antivirus: McAfee

driekus
Guest
 

Post Posted June 17th, 2008, 2:05 pm

Sorry for the multiple posts but I solved the problem.
It appears the version of roboform I was running was not compatible.

KrAs
 
Posts: 1
Joined: February 23rd, 2006, 5:53 pm

Post Posted June 17th, 2008, 2:27 pm

Samething here, started when it first installed. After I closed it, it refuses to reopen.

XP SP3
AVG free
XP firewall

Chumpster
Guest
 

Post Posted June 17th, 2008, 2:33 pm

FF3 won't start for me either. I'm on Mac OSX.3.9

Egidio

User avatar
 
Posts: 2220
Joined: October 19th, 2007, 5:58 am
Location: Just a Mac user in Austin, TX

Post Posted June 17th, 2008, 2:37 pm

Chumpster,

Though a similar situation, you might be better off by starting your own thread. Chances are that suggestions given here in this thread could apply only to Windows. Make sure you use the word Mac in the subject. That way other Mac users can clearly see it.

.
Egídio
Mac OS X [10.6.4]

LoudNoise
Moderator

User avatar
 
Posts: 38872
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 17th, 2008, 2:44 pm

Post wrangler
"If you lock this, the Pentium IIs win." - anonymous

Network Demi-God
Guest
 

Post Posted June 17th, 2008, 2:56 pm

I'm having the same problem, watching Process Explorer, it starts, and immediately kills itself.
XP SP3
AVG 7.5 Free
SonicWall Firewall

I even tried creating a new profile, and it does the exact same thing, safe mode refuses to run as well. I hope someone comes up with a solution soon, I've been forced to use IE again since trying to reinstall 2.0.0.14 doesn't work either, it simply crashes.

LoudNoise
Moderator

User avatar
 
Posts: 38872
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 17th, 2008, 3:16 pm

Post wrangler
"If you lock this, the Pentium IIs win." - anonymous

Network Demi-God
Guest
 

Post Posted June 17th, 2008, 3:19 pm

I hope this works for the rest of you, I found a solution that worked for me.

I simply installed Firefox 3 in it's own directory, ex: C:\Firefox 3\ instead of C:\Firefox\

LoudNoise
Moderator

User avatar
 
Posts: 38872
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 17th, 2008, 3:30 pm

Curious.
Post wrangler
"If you lock this, the Pentium IIs win." - anonymous

Return to Firefox Support


Who is online

Users browsing this forum: Bing [Bot] and 22 guests