MozillaZine

Suddenly Firefox will not load any pages

User Help for Mozilla Firefox
wtck
Guest
 

Post Posted July 12th, 2008, 9:33 pm

I am using Firefox on a Vista machine and all was well for 6 months until today. Firefix indicated there was an
update (2.0.0.13 I believe) - I clicked to install and since then I can not load any interent pages - even Google.com.
I tried reinstalling - I got the 3.0 free download and completely installed, rebooted, etc.

IE works find as does Thunderbird.

When I look in the error log, each time I try to access a URL, I get the following message.

Error: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIChannel.contentType]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Firefox/components/FeedProcessor.js :: FP_onStartRequest :: line 1440" data: no]
Source File: file:///C:/Program%20Files/Mozilla%20Firefox/components/FeedProcessor.js
Line: 1440

Any suggestion would be appreciated. I prefer not to deal with IE, but then again, I prefer to access the web.
Thanks

Bill

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted July 12th, 2008, 9:39 pm

Moving to Firefox Support
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

malliz
Folder@Home

User avatar
 
Posts: 41792
Joined: December 7th, 2002, 4:34 am
Location: Aus

Post Posted July 12th, 2008, 9:42 pm

Did you delete your old Profile? (back it up first)
http://kb.mozillazine.org/Profile_folder
What sort of man would put a known criminal in charge of a major branch of government? Apart from, say, the average voter.
"Terry Pratchett"

SpitfireX au
Guest
 

Post Posted July 29th, 2008, 12:24 am

I am using Firefox on a Vista machine and all was well for 6 months until today. Firefix indicated there was an
update (2.0.0.13 I believe) - I clicked to install and since then I can not load any interent pages - even Google.com.
I tried reinstalling - I got the 3.0 free download and completely installed, rebooted, etc.

IE works find as does Thunderbird.

When I look in the error log, each time I try to access a URL, I get the following message.


I had the EXACT same problem as you on my laptop.
I was running Norton 360 as my Antivirus / Firewall, I uninstalled It and activated windows firewall for the moment and straight away firefox was working again.
So I would suggest turning of your antivirus and test firefox to see if its interfearing with the settings , If so reconfigure / reinstall it or try a different one.
Hope this helps.

snille
Guest
 

Post Posted July 3rd, 2010, 2:00 am

I have the same problem except that it works to start out with but at some time (no pattern noticed) it just stops loading anything. Chrome and skype still work though.
When I Exit firefox, the process keeps running. I try to end the Firefox process with End Process in Task Manager, but it just keeps running and the only thing I can do is reboot.
I have updated to the most recent firefox release this week.

Return to Firefox Support


Who is online

Users browsing this forum: Google [Bot] and 16 guests