MozillaZine

firefox prevented this page from automatically reloading

User Help for Mozilla Firefox
Maur1940
Guest
 

Post Posted July 13th, 2008, 10:24 am

When ever I load www.cougarvirtual.com I keep getting this "firefox prevented this page from automatically reloading", there is an allow button but keeps coming back in 1 second, I have asked my friends who also use firefox3 but they dont get it.......

Please help...... :oops: :?

LoudNoise
Moderator

User avatar
 
Posts: 38575
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted July 13th, 2008, 10:45 am

See below :)
Last edited by LoudNoise on July 13th, 2008, 10:57 am, edited 1 time in total.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

kindofabuzz

User avatar
 
Posts: 3859
Joined: July 20th, 2003, 1:13 am
Location: Memphis, TN

Post Posted July 13th, 2008, 10:50 am

Advanced, General tab, Accessibility, "Warn me when web sites redirect or try to reload the page"
viewtopic.php?f=38&t=738225
Collapse unwanted MozillaZine forum sections ** Give a man a fish and he will eat for a day; teach a man to fish and he will eat for a lifetime; give a man religion and he will die praying for a fish.

Guest
Guest
 

Post Posted November 20th, 2008, 12:47 am

thanx

uncilee
Guest
 

Post Posted September 11th, 2009, 8:10 pm

maur1940.......I have posted the exact same complaint and so far have gotten no clear explanation on this. I go to http://www .freeslots.com and as soon as it comes on.....the tab comes down from top saying: Firefox prevented this page from automatically reloading.......
I click on Allow at least 4 times and it keeps coming back.........finally hit the x and it stayed away....for a short time.
It sounds like you are having the same problem. What do we have to do to clarify this and actually get an explanation? #-o

Seiryoku
Guest
 

Post Posted September 13th, 2009, 1:54 pm

Did you not read kindofabuzz's post, 2 posts above yours? lol

Since you kinda seem like a noob of sorts, go to Tools menu, then to Options, then do go where he says... Advanced Tab, under advanced tab click the sub-catagory tab of General (probably already selected) then under the section of Accessability, uncheck Warn Me when a website redirects or try to reload the page.

katalyst347
Guest
 

Post Posted November 21st, 2009, 10:10 pm

wow, you must be the n00b, Seiryoku - what people are asking is how to prevent firefox from preventing the automatic reloading of a page. Before you start insulting people, why don't YOU actually look at what people are asking. Geez.

computerchrissy
Guest
 

Post Posted December 6th, 2009, 9:22 am

Weird, isn't it,,,, how they have total control of us 'underlings'
I wonder if mothers acted that way, where would we all be now? I'll tell you.... Aliens from Outer Space.
I guess that is why God said, "Go out and be fruitful"
That may be the only way we could understand what God and mothers have to deal with to move forward with life.

LoudNoise
Moderator

User avatar
 
Posts: 38575
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted December 6th, 2009, 1:10 pm

Locking because it is becoming very weird. Those folks with problems please start a new thread.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

Return to Firefox Support


Who is online

Users browsing this forum: smsmith, Vlodec and 14 guests