MozillaZine

Cant access Gmail after change security settings on Gmail

User Help for Mozilla Thunderbird
b22c
 
Posts: 12
Joined: January 17th, 2011, 7:47 am

Post Posted March 30th, 2015, 4:36 am

Hi, i just update my security settings on Gmail, remove all the apps permissions. Now i cant access my gmail account trought thunderbird, it says i have to insert the password but after i insert the pass, it says its wrong and i cant access.
I try to remove the account from TB and add a new one but it says that cant verify my password to login...
What can i do? Thanks

DanRaisch
Moderator

User avatar
 
Posts: 120445
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 30th, 2015, 6:36 am

* Which version of Thunderbird? Check Help>About for the version number.
* What is the exact wording of the error message (if any) that you are receiving?
* Without divulging your e-mail address or account name, what are your server settings, including server name, port number, and choices for "Connection security" and "Authentication method" under Tools>Account Settings>*account*>Server Settings?

b22c
 
Posts: 12
Joined: January 17th, 2011, 7:47 am

Post Posted March 30th, 2015, 7:02 am

TB 31.5.0

Error login in imap.googlemail.com (3 Choices: Try again, insert new password, cancel)

Server name imap.googlemail.com
Port nnumber: 993

Connection security: ssl/tls
Authentication method: normal password

Also have a pop up on bottom left saying:
Alert: login via your browser

DanRaisch
Moderator

User avatar
 
Posts: 120445
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 30th, 2015, 7:35 am

Go to TOOLS > OPTIONS >SECURITY > PASSWORDS tab> SAVED PASSWORDS button and there you can delete old passwords. Restart Thunderbird to ensure that the stored password is cleared from memory. The next time you "Get Mail" Thunderbird will ask for the password and you can check the box to remember the value.

b22c
 
Posts: 12
Joined: January 17th, 2011, 7:47 am

Post Posted March 30th, 2015, 7:42 am

I do that but is says the same, could be a cache problem? After i delete the password i restart the computer but says the same...

b22c
 
Posts: 12
Joined: January 17th, 2011, 7:47 am

Post Posted March 30th, 2015, 7:50 am

I disable secure login on gmail and now i can login in TB but if i enable secure login i cant. Is there a way of i have secure login and can login trough TB? thanks

DanRaisch
Moderator

User avatar
 
Posts: 120445
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 30th, 2015, 7:52 am

See if anything here is helpful -- viewtopic.php?f=39&t=2852231

makaiguy

User avatar
 
Posts: 16655
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted March 30th, 2015, 9:09 am

Google's "secure login" is a non-standard protocol that Google is promoting to help share information across all Google applications. As far as I know, this is not really any more secure than the secure protocols that have been used in email for years, but it does have some benefits for Google.

TBird doesn't yet have support for this protocol, but it's being worked on. From memory, I think this is supposed to hit in version 38 in a few months. Meanwhile just set your account to "allow less secure apps" and use the standard protocols you've used for years.

See this post for further details see the post Dan referred you to above.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.9.0 ESR (64bit), TB 60.3.0 (32-bit) ║ Android 8.0/7.1.1: FF 62.0.1 No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

DrHow
 
Posts: 37
Joined: December 15th, 2004, 5:11 pm

Post Posted September 14th, 2018, 3:55 pm

It's happening again! I had to allow less secure apps which I had not been doing.

What's the deal this time? Yet some other new protocol which needs to be implemented?

tanstaafl
Moderator

User avatar
 
Posts: 44481
Joined: July 30th, 2003, 5:06 pm

Post Posted September 14th, 2018, 7:46 pm

No. I'd assume you changed something, perhaps without understanding the implications.

If the authentication method is "normal password" you need to enable "less secure app" (its a misleading phrase, mainly used to promote Googles software). If you select "OAuth2" instead you don't need to do that, but need to make certain the Thunderbird doesn't disables cookies for google.com. Normally they're enabled by default. See http://kb.mozillazine.org/Gmail

I assume you didn't enable two step verification (sends a code to your smartphone). If you did you need to use a app specific password rather than the real gmail password.

Next time please create a new thread rather than add a post to a thread over a year old. These forums aren't high traffic, your thread would not get ignored.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests