MozillaZine

Gmail highjacked my TB

User Help for Mozilla Thunderbird
ep2012

User avatar
 
Posts: 739
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 13th, 2019, 3:06 pm

Hi,

So I signed up for GSuite as I wanted to use gmail for one of my site's domain addys, & after all the migration with IMAP & using the OAuth2 & the p/w got changed by some unknown force, the bloody Google DELETED my TB's drafts folder & now TB's error message popup (right bottom) is freaking out with the error b/c it can't find it.

Then I went into account settings & it was unchecked, I rechecked (I never unchecked it to be clear) & it's STILL not showing up. The only draft folder is under the Gmail sub folder on the left pane.

What do I do?

Thanks

JYLD
 
Posts: 63
Joined: July 18th, 2019, 9:59 am

Post Posted August 13th, 2019, 3:15 pm

Go to menu Tools, Account Settings, Copies & Folders and make sure the Save Drafts item for the gmail account is pointed at a folder that actually exists, such as the Drafts folder under [GMAIL]. For me I created a Drafts folder under Local Folders and have this selection pointed at the Drafts folder on Local Folders.

If you don't have the menus turned on then choose the "hamburger icon" as its called and select Options, then Account Settings to get to the Account Settings Dialog, then select Copies & Folders for the gmail account.
Last edited by JYLD on August 13th, 2019, 3:17 pm, edited 1 time in total.

ep2012

User avatar
 
Posts: 739
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 13th, 2019, 3:16 pm

Ok, we manually put a drafts folder in using the add-on folders flags & restarted TB & now all the drafts are going into gmail draft folder, but at least the TB is no longer freaking out. Maybe I had to wait until the e-mails all synced & restart TB a few times.

This is for anyone else who has this issue down the road.

Also, did they change the gif of the draft folder? It used to be yellow (I'm pretty sure) & now it's white.

ep2012

User avatar
 
Posts: 739
Joined: October 20th, 2007, 11:16 pm
Location: Windsor, Ontario near Detroit

Post Posted August 13th, 2019, 7:31 pm

JYLD wrote:Go to menu Tools, Account Settings, Copies & Folders and make sure the Save Drafts item for the gmail account is pointed at a folder that actually exists, such as the Drafts folder under [GMAIL]. For me I created a Drafts folder under Local Folders and have this selection pointed at the Drafts folder on Local Folders.

If you don't have the menus turned on then choose the "hamburger icon" as its called and select Options, then Account Settings to get to the Account Settings Dialog, then select Copies & Folders for the gmail account.


I only saw your comment just now. I responded earlier without refreshing the page.

Yeh, I only figured out after the fact that the reason gmail deleted it was b/c it has its own draft folder, & that it has to take precedence since it's all going thru gmail now.

I didn't realize I needed to point it to the gmail folder, I wanted mine back & was freaking out why it went missing in the first place LOL

Now TB is filing them in gmail's draft folder & the errors disappeared.

Thanks

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests