MozillaZine


thuunderbird not automatically saving sent emails. see pic.

User Help for Mozilla Thunderbird
turbo1600
 
Posts: 1
Joined: October 17th, 2021, 5:56 am

Post Posted October 17th, 2021, 6:12 am

for some reason thunderbird is not automatically saving sent emails .
it was doin it before.
but i have to manually select save , see pic. https://ibb.co/9wrVt13
can any one help fix this ?
thanks,
mark

tanstaafl
Moderator

User avatar
 
Posts: 48166
Joined: July 30th, 2003, 5:06 pm

Post Posted October 17th, 2021, 8:27 am

I assume you're using a IMAP account since it has to make a network connection to the sent folder.

I have 9 IMAP accounts (most with different email providers) but that type of problem occurred only with one of them. I had no problem browsing my Sent folder and could manually copy mail to it using TB but TB had problems uploading it as a side effect of sending a message. Perplexing.

My workaround was to go to the webmail settings for the account using a browser and find the settings to tell the smtp server to save a copy of the message for me when using a email client. Then I disabled Thunderbird saving a copy (to the folder on the IMAP server). That works well. If you want to do that (assuming your email provider offers that feature) your biggest problem will be identifying what they call it.

Fastmail (provider for my main email account) used to have a setting whose name had SMTP, personality and email clients in it that I had to find and check. https://www.fastmail.help/hc/en-us/arti ... 0000280401 now documents a "Save a copy when sending through third party clients" checkbox in its advanced settings, which is much easier to understand.

Its possible you're running into connection problems due to a temporary problem with your ISP. You could try waiting it out. You could also try switching the smtp server used by your account for one used by another account. That frequently works well unless you use a service like Gmail whose smtp server automatically saves a copy of a saved messages to the Gmail sent items folder. You would use the list box at the bottom of the first pane for the account settings (same one that sets the email address and the accounts name) to do that.

You could also configure the sent folder in "copies & folders" to use a sent folder in the "Local Folders" special account instead. That should work but you would lose the ability to share the folder with webmail and other email clients.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 7 guests