MozillaZine


How to turn off font smoothing in Folders... v102 now.

User Help for Mozilla Thunderbird
iX9
 
Posts: 9
Joined: May 22nd, 2015, 4:57 am

Post Posted November 9th, 2021, 12:30 am

Hi!
With the new Thun v91, font smoothing gets enabled in Folders and in List of messages. (Other parts of Thunderbird stay unaffected.)
How to disable this? I dont like font smoothing, I have it turned off in windows.
Last edited by iX9 on July 2nd, 2022, 5:33 am, edited 3 times in total.

tanstaafl
Moderator

User avatar
 
Posts: 49147
Joined: July 30th, 2003, 5:06 pm

Post Posted November 10th, 2021, 12:02 am

https://bugzilla.mozilla.org/show_bug.cgi?id=1734912
https://bugzilla.mozilla.org/show_bug.cgi?id=1732583

Try toggling gfx.webrender.force-disabled in the config editor (and restarting Thunderbird) as a workaround if you disabled anti-aliasing in Windows.

iX9
 
Posts: 9
Joined: May 22nd, 2015, 4:57 am

Post Posted November 10th, 2021, 3:40 am

Toggling this solved the problem!
THANK YOU VERY MUCH!

iX9
 
Posts: 9
Joined: May 22nd, 2015, 4:57 am

Post Posted July 2nd, 2022, 5:32 am

After v102 this fix NOT ANYMORE WORKING!

What can I do now?
Last edited by DanRaisch on July 2nd, 2022, 9:26 am, edited 1 time in total.
Reason: Minor edit for language.

tanstaafl
Moderator

User avatar
 
Posts: 49147
Joined: July 30th, 2003, 5:06 pm

Post Posted July 2nd, 2022, 5:07 pm

https://www.reddit.com/r/firefox/commen ... der_again/

My impression is that when setting gfx.webrender.force-disabled to true no longer had any effect, you could set gfx.webrender.force-legacy-layers to true as the new workaround until version 93. After that it doesn't appear there is any way to disable webrender, all you can do is specify whether it uses hardware or software

https://bugzilla.mozilla.org/show_bug.cgi?id=1585091 (Setting gfx.webrender.all=false does not disable WebRender) was marked won't fix.

https://malwaretips.com/threads/mozilla ... 92.109754/

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 2 guests