MozillaZine

Connection Problem with att.net

User Help for Mozilla Thunderbird
karlmoll
 
Posts: 20
Joined: June 24th, 2004, 1:50 pm

Post Posted January 15th, 2009, 2:05 pm

I've been using Thunderbird for many years and have had great success. It is a wonderful program and has never been a serious problem to me. A few days ago however I changed my ISP to att.net and can not send emails from my new *@att.net accounts. Neither the master email address nor any of the subs will send and I get an error message that says, "An error occurred while sending mail. The mail server responded: From address not verified. Please verify that your email address is correct in your mail preferences and try again."

I've set up Thunderbird many times and feel certain my account settings and my outgoing server settings are correct. I called my new provider, att and was informed they do not provide help for Thunderbird. Aside from this outrageously poor attitude (all my other prior ISPs provided excellent tech support for Thunderbird), we did set up Outlook Express together as a test and it works fine!

My current settings in Thunderbird are:
Incoming pop.att.yahoo.com port 995 using SSL Use secure authentication is unchecked.
Outgoing smtp.att.yahoo.com port 465 using SSL
I'm on a Windows XP machine.

The only difference I can find between Thunderbird and Outlook Express is that Outlook Express has a check box under the Servers Tab that says "Outgoing Mail Server: My server requires authentication." which is checked in my Outlook Express setup. Outgoing set up for Thunderbird of course has no such checkbox. I've tried checking that box on the Thunderbird Incoming server settings, but it is rejected by att as soon as I log on.

Has anyone encountered this kind of problem before??? Thanks.

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted January 15th, 2009, 7:52 pm

In Thunderbird, that same setting is to check the box for "Use name and password" in Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit and then enter your user name. For AT&T, the user name is the full email address for that account.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

karlmoll
 
Posts: 20
Joined: June 24th, 2004, 1:50 pm

Post Posted January 15th, 2009, 9:34 pm

Yes, I have all of that correct. Actually the answer was to create outgoing server settings for each incoming account separately. Then select6 the appropriate outgoing server on the account settings page for each e mail address.

gester01
 
Posts: 1
Joined: January 22nd, 2009, 4:18 pm

Post Posted January 22nd, 2009, 4:43 pm

Where are some definitive instructions for using Thunderbird with a mail account from att.net? I can find information from AT&T that says "this is how it should be" (but doesn't work) and then I talk to people at AT&T and they say they don't support Tbird. I can read accounts that say they can use it just fine...

The settings in karlmoll's 1st posting are mine too, although my: Use secure authentication was checked. I have unchecked this entry and sent out an email as a test, but I have gotten nothing back. I didn't get the request for my pw. Should this be ok and work as it used to?
If this works, how do I get the mail from Webmail back into my Tbird account?

shibumisoftware
Guest
 

Post Posted January 23rd, 2009, 6:31 am

I am having the same issue.
My ISP is AT&T, but my host is Dreamhost. I have my Dreamhost account username in the space for the username, but do not see anywhere where I can enter my password.

DanRaisch
Moderator

User avatar
 
Posts: 106846
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 23rd, 2009, 7:07 am

The password can only be entered when the server asks for it and Thunderbird passes that request along to the user. If you are not being asked for the password, Thunderbird has not yet established a valid connection with the server. Have you confirmed that you have the proper server name and port numbers entered for Dreamhost? What error message are you seeing?
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

shibumisoftware
Guest
 

Post Posted January 23rd, 2009, 9:09 am

Message is: "The server may be unavailable or is refusing SMTP connections"

My outgoing mail server is mail.shibumicontrols.com. That has been working in Outlook for years.
I am not being asked for a password.

DanRaisch
Moderator

User avatar
 
Posts: 106846
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 23rd, 2009, 9:14 am

There should be a portion of the error message before the part you posted. Something like "Unable to connect to server Something.somewhere.com" What was the text of that part of the message?

* Without divulging your e-mail address or account name, what are your server settings, including server name and port number for:
+ Tools>Account Settings>*account*>Server Settings?
+ Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit?
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

shibumisoftware
Guest
 

Post Posted January 23rd, 2009, 10:01 am

This is the entire message: "The message could not be sent because connecting to SMTP server mail.shibumicontrols.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator."
This kind of message always makes me chuckle...I am the network administrator.

shibumisoftware
Guest
 

Post Posted January 23rd, 2009, 10:09 am

Account settings are:
Server name: mail.shibumicontrols.com
UN: it is correct and inbound mail is working
Server Settings: Port 110
Use Secure Connection: Never

Outgoing Server:
Description: <blank>
Server name: mial.shibumicontrols.com
Port: 25
Security and Authentication:
Use name & Password is checked
User name: <same as incoming Server>
Use Secure Connection: Never

P.S. Cute dog.

DanRaisch
Moderator

User avatar
 
Posts: 106846
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 23rd, 2009, 12:33 pm

No offense, and just to be sure, but was that a typo in the SMTP server name entered above: mial rather than mail? Or is that what appears in the Thunderbird settings panel?
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

shibumisoftware
Guest
 

Post Posted January 23rd, 2009, 2:43 pm

Typo.

DanRaisch
Moderator

User avatar
 
Posts: 106846
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 23rd, 2009, 8:07 pm

You've indicated that you are using the same user name as the incoming server. Is that the full email address or just the bit before the @ symbol? Have you tried using the alternative of whichever is now in place? Have you contacted your host to confirm that there have been no changes to the required values for sending?
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

shibumisoftware
Guest
 

Post Posted January 24th, 2009, 7:17 am

Full email address is required for incoming and outgoing. My mail still works on the computer running Outlook.

DanRaisch
Moderator

User avatar
 
Posts: 106846
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted January 24th, 2009, 7:35 am

DanRaisch wrote:Have you contacted your host to confirm that there have been no changes to the required values for sending?
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests