MozillaZine

charter.net mail settings

User Help for Mozilla Thunderbird
mark the shark

User avatar
 
Posts: 77
Joined: August 5th, 2004, 7:50 pm
Location: S.E. Michigan

Post Posted September 10th, 2004, 1:08 am

Hi,
I've been using Mozilla Firefox for awhile now. I decided to take the plunge and replace Outlook Express 6 with Mozilla Thunderbird 0.7.3 I downloaded the program and imported my addresses and settings from Outlook Express 6. I can recieve email because I sent a test mail from my Yahoo account and it works. I cannot send email from charter.net. I keep getting "An error occurred while sending mail. The mail server responded: #5.1.0 Address rejected. Please verify that your email address is correct in your Mail preferences and try again." I searched the forum for an answer and didn't find anything. I've been over and over the settings, and the only thing that I can find that's different is the Thunderbird Server Type is a POP Mail Server. The Outlook Express 6 is a POP3. Is there a difference between the two? There doesn't appear to be a way to change Thunderbird to POP3. I emailed Charter Support and got a reply (through my Thunderbird mail) that if I was having problems that I should contact Charter Support. Doh! (is it me?) I'm running Zone Alarm personal edition. Mail doesn't work if it's turned on or off. Norton Systemworks is set to auto-protect, I don't think there is a firewall running there. Operating system is XP Pro. Can anybody out there help?
Thank You,
Shark

Rush

User avatar
 
Posts: 163
Joined: January 9th, 2004, 9:30 am
Location: St. Louis, Missouri

Post Posted September 10th, 2004, 5:05 am

Very odd. I have three Charter addresses running and configured them in the normal manner...as a matter of fact, I believe I imported the settings over from OE and they all work fine.

The Pop Mail Server designation is not the problem as mine says the same thing. Make sure that your name and e-mail address is correctly entered in the root of the account settings and that the server information in the trunk below contains pop.charter.net in the server name and your userid is correct.

The only boxes I have checked in mine are: "check for new messages at startup"; "automatically download new messages"; and "empty trash on exit."

Under the advanced tab, make sure the SMTP tab says "Use default server " or you can enter smtp.charter.net. Hope this helps.
Firefox/1.5.0.6 & Thunderbird/1.5.0.5 coming to you via broadband cable -- really fast!!!

mark the shark

User avatar
 
Posts: 77
Joined: August 5th, 2004, 7:50 pm
Location: S.E. Michigan

Post Posted September 10th, 2004, 4:58 pm

Thank You for your reply. I tried changing the advanced setting to default, but no change. I haven't used Charter email for a long time because I was writing a long letter to my Dad and the connection "timed out" and I lost everything. That made me mad because my other 2 email accounts never did that to me. I seem to remember them updating the security on their site a while back, and when I try to log on to my account, it won't let me. I'm wondering if they have changed my user name or something like that. I'm going to try to log on with my account number and see if that works. Thanks again.
Shark

mark the shark

User avatar
 
Posts: 77
Joined: August 5th, 2004, 7:50 pm
Location: S.E. Michigan

Post Posted September 11th, 2004, 2:31 pm

I figured it out. In Account Settings under Account Name, I thought they wanted my user ID that charter had assigned to me. Turns out that my Account Name is charter.net - changed it and it works now. I knew it had to be something simple because my Outlook Express 6 still sent and recieved. Yay! Now I don't have to use Outlook Express anymore.
Shark

Guest
Guest
 

Post Posted September 13th, 2004, 2:03 pm

Good. Actually, under account name, you can pretty well call it anything you like (i.e. Shark's Charter Mail). Anyway, welcome to the Mozilla club! :-)

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 9 guests