MozillaZine

Blocking and unblocking remote images

User Help for Mozilla Thunderbird
xmms
 
Posts: 4
Joined: August 5th, 2009, 2:28 pm

Post Posted August 5th, 2009, 2:37 pm

Thunderbird always blocks remote images and after clicking on the Load button on the right side, the images are loaded. That's OK. But I don't know how to block these images again. The sender is not in my address book. Any ideas?

Daifne
Moderator

User avatar
 
Posts: 123079
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted August 5th, 2009, 2:56 pm

Moving to Thunderbird Support

idontwantausername
Guest
 

Post Posted August 24th, 2009, 3:26 am

I would a button at the top of any emails that ARE loading images for a particular email address that says "Block Images" - the opposite feature to "Load Images".

I would also like an about:config setting to permanently hide the "Load Images" banner so I can get rid of this feature as I do not use it and also to be able to configure Thunderbird in a safe mode for other users.

tb_user_625
 
Posts: 1
Joined: August 30th, 2009, 8:27 pm

Post Posted August 30th, 2009, 8:34 pm

Also when I've unblocked some email address (added the sender to my address book and allowed loading images ),
could Thunderbird load the images and redraw the message in my mailbox without me reselecting it?

I know it's just a couple of mouse clicks for the user :)

jpdjpdjpd
Guest
 

Post Posted September 22nd, 2009, 7:03 am

I could do with an answer to the original question two, I selected "enable images from this sender" but it didn't work (probably because of our internal internet proxy). Now every time I get an email from the same sender it locks up thunderbird trying to reach the images...
The sender didn't appear in the addressbook, I even added the sender to the address book and made sure the remote images box was unchecked but still no luck.

There must be an answer somewhere!!

Thanks,
Chris

Granite51
Guest
 

Post Posted September 29th, 2009, 6:40 pm

I'm having a similar problem. E-newsletters, etc with remote images are sent to me, but Thunderbird shows the banner with "to protect your privacy" etc and an option to click on a box to "show images." However, when I click on the show box, the box goes away, but no images appear. Instead T bird searches for awhile and then give up, but no longer displays the original banner. If I go out of that email to another, then back again, the banner message reappears. I looked at the options and other settings and don't see anywhere to change this so I can see remote images.
My View message body as is set to Original HTML.

Random Help
Guest
 

Post Posted December 7th, 2009, 9:04 am

It seems to be fairly well hidden, but to accept all remote images you can click "Tools" --> "Options..." then click on the "Config Editor..." button. Type "remote" into the filter text box and the first entry you see should read "mailnews.message_display.disable_remote_image" and if the value is set to True, just double click it and it should then say false and turn to bold type. Exit out and you should be good to go!

Guest
Guest
 

Post Posted December 7th, 2009, 9:11 am

I forgot to mention that the "Config Editor..." is locatted under the "Advanced" tab... Sorry!

Guest
Guest
 

Post Posted March 28th, 2010, 9:04 am

I am having the same problem with remote images described above. I tried the solution from 12/7/09, and while it seems to work now for some messages, others still don't show the images, just the placeholder boxes. Any further suggestions?

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests