MozillaZine

Connection to server timeout

User Help for Mozilla Thunderbird
aquablues
 
Posts: 2
Joined: August 29th, 2009, 2:16 pm

Post Posted August 29th, 2009, 6:50 pm

Hello and thanks in advance for any help...!
I have been using Thunderbird nicely for 2 years and now I am getting a sudden "connection to server timed out" message.
Based on previous posting and searches, I tried several things and also here is my info:

* Which version of Thunderbird? 2.0.0.23
* What operating system? Vista 32-bit SP2
* What is the exact wording of the error message you are receiving? "connection to server pop.bizmail.yahoo.com timed out"
* Are you using an antivirus and/or a firewall program? Which ones? McAfee Antivirus and Windows Firewall with mozilla tb added to the list of OKayed programs
* Do you regularly compact your folders? Yes, automatic compacting and manual, daily
+ Tools>Account Settings>*account*>Server Settings? pop.bizmail.yahoo.com Port 995 SSL on
+ Tools>Account Settings>Outgoing Server (SMTP) >*server*> smtp.yahoo.com Port 465, SSL, secure connection
* Any recent changes in your computer or software configuration that might be relevant? see below

I tried pretty much everything... checked the console for timeout commands, no luck.
Tried with or without McAfee, no difference.
Tried resetting thunderbird.exe -p and no luck.
The list goes on...

But, here's the tidbit: everything WORKS when I connect to the internet via a "faster" connection, such as a public wifi system or a wifi-cabled system... when I use my iPhone as a tethered internet access, then it DOES NOT work.
I suspected it was due to the kb capacity / speed of the iPhone tethering connection, but the dl speed is 1.8MB, so it's fast enough.
Yet, I am guessing there is something going on with the settings of my "ethernet LAN iphone tethering connection".

This being said, keep in mind: everything worked (including with the iphone tethering) until it decided not to... all of a sudden, no new software added, etc. Nothing "significant" in changes.

Basically, to sum it all up: TB works 100% with a std. wifi / cable internet access but does not work with a tethered ethernet connection. Any idea what to change on said tethered connection?

Thanks again for your help!!

DanRaisch
Moderator

User avatar
 
Posts: 106504
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted August 30th, 2009, 4:24 am

Try increasing the timeout value in Thunderbird -- http://kb.mozillazine.org/Modify_Thunderbird_settings
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

aquablues
 
Posts: 2
Joined: August 29th, 2009, 2:16 pm

Post Posted August 30th, 2009, 6:29 am

Thanks a lot for your feedback. I had tried that and tried again, but I see no relevant timeout line (no relevant timeout item, such as server.timeout, etc.).
I just tried a new thunderbird.exe -p command and reinstalled all backed up files and now, TB works again...
Really not sure what's going on...!!
but I will take it for now.
Thanks again!

DanRaisch
Moderator

User avatar
 
Posts: 106504
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted August 30th, 2009, 5:21 pm

You're welcome.

If, just out of curiosity, you want to look again for the timeout value the full name is network.http.keep-alive.timeout.
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

turfman
Guest
 

Post Posted September 7th, 2009, 7:12 pm

I am having the same problems as everyone else. I started using Thunderbird last week and now (5 days later) I can't get my email!

Thunderbird - 2.00.23
OS - Vista
Error Msg = server.pop.company name.com time out
Antivirus = Sympatico Security (I have disabled it and still nothing!)
I compacted - still nothing!

The reason I changed to TB was because my IT guys said my Vista Mail email program was corrupt and had to find another. So I downloaded TB. What I was doing prior to TB was contacting my server and asking them to delete the email that was holding everything. Once they would do that I'd get my mail. But I can't keep asking them to do that!

I need help!!! This is my work email and need it desperately!!!!!

Thanks,
Elmtree57

Daifne
Moderator

User avatar
 
Posts: 122728
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted September 7th, 2009, 8:52 pm

turfman,
These connection problems have many different variables. Because of this, these topics can get very confused if more than one person is helped. Please start a new topic so we can help both of you better. Thanks.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 5 guests