MozillaZine

5.7.0 No AUTH command has been given..

User Help for Mozilla Thunderbird
mitrichr

User avatar
 
Posts: 313
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted February 13th, 2010, 12:29 pm

Cannot send mail. I get this error message about my email address in Preferences. I tried to search to see if anyone else had this and found nothing.

Any help?

>>RSM

Platon_
 
Posts: 3912
Joined: July 30th, 2009, 2:42 am

Post Posted February 13th, 2010, 12:49 pm

It would help to know who your mail supplier is.

I think your SMTP server needs authentication. Try "use secure authentication" in your account SMTP configuration.

smsmith
Moderator

User avatar
 
Posts: 18848
Joined: December 7th, 2004, 8:51 pm
Location: Illinois

Post Posted February 13th, 2010, 12:56 pm

mitrichr,

Are you using Thunderbird for email? I ask because you appear to have posted using Seamonkey, which can also do email, in the Thunderbird Support forum. Just wondering if this needs to be moved.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

mitrichr

User avatar
 
Posts: 313
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted February 13th, 2010, 1:13 pm

I jumped into SeaMonkey in error. I am using TBird 3.0.1. And, up until today, it has been fine.

>>RSM

smsmith
Moderator

User avatar
 
Posts: 18848
Joined: December 7th, 2004, 8:51 pm
Location: Illinois

Post Posted February 13th, 2010, 1:20 pm

Platon_ wrote:It would help to know who your mail supplier is.

I think your SMTP server needs authentication. Try "use secure authentication" in your account SMTP configuration.

Please answer Platon_'s question/suggestion.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

mitrichr

User avatar
 
Posts: 313
Joined: October 19th, 2007, 4:45 pm
Location: Highland Park, NJ, USA

Post Posted February 13th, 2010, 1:27 pm

I did answer the question as to what I am using for mail, TBird 3.0.1.

I see no reason to have to re-configure software which was running fine yesterday.

>>RSM

Dartman
Moderator

User avatar
 
Posts: 11957
Joined: February 9th, 2006, 9:43 pm

Post Posted February 13th, 2010, 2:19 pm

You may not see a reason to try the possible solution but we do. And since we are the one's helping you, it would be in your best interest to try it, so we can give other directions if needed.
Alcohol and Calculus don't mix. Never drink and derive.

jwaltb
Guest
 

Post Posted April 11th, 2010, 2:39 pm

Go to tools, account settings, outgoing sever, edit, make sure port is same as default port. Fixed it for me-

Andarian
Guest
 

Post Posted April 24th, 2010, 10:32 am

I have the same problem. Mail provider is optimum online. "Use secure authentication" doesn't work (I already tried that, of course) since the server does not support it.

jwaltb: I'm afraid that won't work either. My ISP specifically requires a different port than the default to enable sending mail when not plugged into my home network. Taking the default port will mean going back to not being able to send email except when at home, a situation that's not really acceptable for a laptop configuration.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 7 guests