MozillaZine

Thunderbird Thinks account is invalid

User Help for Mozilla Thunderbird
Chrono Reaper
Guest
 

Post Posted February 15th, 2010, 6:40 pm

I have Thunderbird 3.0.1 and I recently changed my Gmail password, I created a new account with the new Thunderbird and added my new googles password, when I finish the account it says "configuration could not be verified - is the username or password wrong?"

Thnderbird doesn't understand the correct password i inputted for my gmail account. What is going on? I have used Thunderbird for more then five years and I never recall having this much trouble with Thunderbird.

DanRaisch
Moderator

User avatar
 
Posts: 107321
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 15th, 2010, 6:52 pm

Go to TOOLS > OPTIONS > SECURITY > PASSWORDS > SAVED PASSWORDS and there you can delete any saved passwords for the account. The next time you "Get Mail" Thunderbird will ask for the password and you can check the box to remember the value.

Guest
Guest
 

Post Posted February 15th, 2010, 7:51 pm

DanRaisch wrote:Go to TOOLS > OPTIONS > SECURITY > PASSWORDS > SAVED PASSWORDS and there you can delete any saved passwords for the account. The next time you "Get Mail" Thunderbird will ask for the password and you can check the box to remember the value.


How can i when it wont put the account i created in the account list?

DanRaisch
Moderator

User avatar
 
Posts: 107321
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 15th, 2010, 7:57 pm

Did you not have another account in Thunderbird prior to attempting to add the new one? Was that a Gmail account?

Guest
Guest
 

Post Posted February 15th, 2010, 8:14 pm

DanRaisch wrote:Did you not have another account in Thunderbird prior to attempting to add the new one? Was that a Gmail account?



Lemmie make this as simple as possible.

I changed my Google Password
I re-enabled IMAP
I opened Thunderbird version 2 and reconfigured my old password with the new one
I checked my mail and it said:

Sending of password did not succeed. Mail server pop.gmail.com responded: Username and password not accepted. thunderbird


I attempted in reapplying the new gmail password on thunderbird and checked IMAp was checked in my google account, i still got the message

I uninstalled thunderbird and upgraded to Thunderbird 3.0.1

I started a new account
I typed in my settings
i clicked on "next"
it verrifies that Thunderbird has found settings formy email account
I click on "creat account"

then I get the error:

configuration could not be verified - is the username or password wrong?


I am unable to have the account saved on the account list even though the userame, email and password are all the same.

What is going on?

DanRaisch
Moderator

User avatar
 
Posts: 107321
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 15th, 2010, 8:47 pm

OK, that's not only a bit more clear but much more complete. In your first post you didn't bother to mention uninstalling and updating.

The error message you report above refers to "pop.gmail.com" indicating it was a POP type account. But you also say "checked IMAp was checked in my google account" Which is it, POP or IMAP?

Chrono Reaper
Guest
 

Post Posted February 15th, 2010, 9:56 pm

DanRaisch wrote:OK, that's not only a bit more clear but much more complete. In your first post you didn't bother to mention uninstalling and updating.

The error message you report above refers to "pop.gmail.com" indicating it was a POP type account. But you also say "checked IMAp was checked in my google account" Which is it, POP or IMAP?


in order to receive and send mail on google you have to enable IMAP on the IMAP/POP Tab in your account settings.

DanRaisch
Moderator

User avatar
 
Posts: 107321
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 15th, 2010, 10:12 pm

Yes, you do, if you wish to access an IMAP account. But the error message referred to "pop.gmail.com", not "imap.gmail.com". That means that you were accessing a POP account. So why did you enable IMAP?

Guest
Guest
 

Post Posted February 15th, 2010, 10:38 pm

DanRaisch wrote:Yes, you do, if you wish to access an IMAP account. But the error message referred to "pop.gmail.com", not "imap.gmail.com". That means that you were accessing a POP account. So why did you enable IMAP?


because it didn't work when IMAP was disabled either.

Guest
Guest
 

Post Posted February 15th, 2010, 11:04 pm

Guest wrote:
DanRaisch wrote:Yes, you do, if you wish to access an IMAP account. But the error message referred to "pop.gmail.com", not "imap.gmail.com". That means that you were accessing a POP account. So why did you enable IMAP?


because it didn't work when IMAP was disabled either.


Look I'm tired and upset why I'm not able to connect neither my IMAP nor POP gmail setting on thunderbird, it always tells me that its a wrong user name and password. I disable pop and enable IMAP it tells me its wrong user and pass, i disable IMAP and enable POP and it tells me that its wrong user and pass. I thought Thunderbird was the best open source email client, so why is it being r-tarded and playing stupid telling me i have entered an invalid account when I can check my mail online with no problem?

Why is it so complicated to understand? it USED to work but not anymore after I changed my password, which i made sure to update in my Thunderbird settings. so what is going on?

Chrono Reaper
Guest
 

Post Posted February 16th, 2010, 12:41 am

Found the Problem...none of what you told me was it, I had to UnlockCaptcha: https://www.google.com/accounts/UnlockCaptcha

Gmail needed a reset with the connetion with Thunderbird, sorry for my last rant, I'm not feeling good, and I'm a person who hates giving up.

DanRaisch
Moderator

User avatar
 
Posts: 107321
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 16th, 2010, 6:07 am

No problem. Glad to hear you identified the source of the trouble.

randyg
Guest
 

Post Posted February 27th, 2010, 12:51 am

I'm having the same problem with TB 3 on Windows 7 trying to connect to Earthlink. Message: configuration could not be verified - is the username or password wrong? I've had no problem connecting via TB 2 on my XP machine, so I uninstalled 3 on the Win7 machine and installed TB 2, but getting the same error message. TB verifies that it found the settings for Earthlink (IMAP and SMTP), but it doesn't connect with my correct email ID/password. I'm able to connect directly to webmail.earthlink.net with the ID/password that TB says is wrong. Could this have something to do with Win 7 or Win 7 in conjunction with Kaspersky firewall? (I have Kaspersky on the XP machine too.)

DanRaisch
Moderator

User avatar
 
Posts: 107321
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted February 27th, 2010, 5:48 am

Earthlink does not offer IMAP type accounts. That account should be identified as a POP type account. See this Earthlink support page for setting requirements--
http://support.earthlink.net/email/emai ... ttings.php

randyg
Guest
 

Post Posted February 27th, 2010, 12:07 pm

That did it, Dan. Thanx! I tried the POP settings yesterday without luck.... I guess I didn't set it exactly right then, but it works fine now. TB was a little misleading in that it automatically assigned IMAP on the new profile and then confirmed with a smiley face. I had to override with POP.

Thx

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 4 guests