MozillaZine

message reply "compose" window behaves erratically

User Help for Mozilla Thunderbird
emaharg
 
Posts: 200
Joined: March 1st, 2005, 2:04 pm
Location: spain

Post Posted March 30th, 2010, 10:13 am

When I select to reply to messages, the compose window opens differently in ways that I cannot understand and do not want.
Sometimes it convets the entire incoming message to plain text, and does not show me any formatting toolbar, and converts my html signature into text - othertimes it shows the incoming message as it was sent and I have my formatting toolbar and usual signature. This does NOT seem to depend on whether the message sent to me had coloured fonts and pictures etc.
What i want to do is ALWAYS to reply using the formatting toolbar, ALWAYS with my html signature, and quoting the incoming message with all its formatting exacty the way I read it the first time.

How can i achieve that?
runs Chrome 19, Thunderbird 24.5, HP with Windows 7 (64bit), Kaspersky anti virus.

DanRaisch
Moderator

User avatar
 
Posts: 107713
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted March 30th, 2010, 10:42 am

How Thunderbird displays the reply window is controlled by the received message. If the message is received as plain text, the reply will begin in plain text. You can change that by using the drop down of the "Reply" button and selecting "Reply in HTML".

emaharg
 
Posts: 200
Joined: March 1st, 2005, 2:04 pm
Location: spain

Post Posted March 31st, 2010, 12:21 am

THAT WOULD WORK FOR ME, EXCEPT THAT IN MY REPLY DROP DOWN I ONLY HAVE THE OPTION "REPLY", AND IN TEH REPLY ALL DROP DOWN THE ONLY CHOICES ARE "REPLY" AND "REPLY ALL".
I AM USING TB3.03 - IS SOMETHING MISSING IN MY VERSION?
ALSO, I AM LOOKING NOW AT AN EMAIL FROM A COMPANY, WITH TWO COLOURS, A LOGO, SEVERAL FONTS AND A BULLET LIST - BUT WHEN I CLICK "REPLY", ALL OF THAT FORMATTING DISAPPEARS AND IT APPEARS BELOW MY REPLY ONLY AS COURIER TEXT IN BLUE, WITH STARS FOR THE BULLET LIST.
runs Chrome 19, Thunderbird 24.5, HP with Windows 7 (64bit), Kaspersky anti virus.

DanRaisch
Moderator

User avatar
 
Posts: 107713
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted March 31st, 2010, 5:35 am

Do you have Thunderbird set to compose messages in HTML format? Check under Tools->Account Settings->Composition & Addressing.

(Please do not post in all capital letters. It makes it harder to read your post and, on the Internet, is considered to be equivalent to shouting.)

emaharg
 
Posts: 200
Joined: March 1st, 2005, 2:04 pm
Location: spain

Post Posted April 1st, 2010, 7:06 am

yes, TB is set to compose in HTML format.
Sorry about shouting!
runs Chrome 19, Thunderbird 24.5, HP with Windows 7 (64bit), Kaspersky anti virus.

DanRaisch
Moderator

User avatar
 
Posts: 107713
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted April 1st, 2010, 7:16 am

This extension might be of interest to you -- https://nic-nac-project.org/~kaosmos/ch ... te-en.html
To install a Thunderbird extension do the following:
Right click the download link on the extension's home page and choose "Save Link As...". Then, in Thunderbird, go to Tools->Addons->Extensions tab->click on the "Install" button. Navigate to the just downloaded .xpi file and select it. Click on the "Open" button. The installation will now begin. You will need to close and reopen Thunderbird to complete the install.

emaharg
 
Posts: 200
Joined: March 1st, 2005, 2:04 pm
Location: spain

Post Posted April 1st, 2010, 7:09 pm

Brilliant! that sorted out the difficulty, thanks a lot.
runs Chrome 19, Thunderbird 24.5, HP with Windows 7 (64bit), Kaspersky anti virus.

DanRaisch
Moderator

User avatar
 
Posts: 107713
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted April 1st, 2010, 8:38 pm

You're welcome.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests