SMTP problems with netaddress email

User Help for Mozilla Thunderbird

Post Posted December 14th, 2004, 10:49 pm

I'm trying to set up Thunderbirg to work with my email and I just cant get it to work. I cant send mail - its saying stuff about Authenticated SMTP and no matter what I do, it wont work. Can anyone help walk me though this? Thank you!

Posts: 2175
Joined: August 9th, 2004, 1:18 am

Post Posted December 14th, 2004, 11:13 pm


Post Posted December 17th, 2004, 10:11 pm

I am pretty sure I've got everything set up right, but now I get this message:

Sending of message failed. This message could not be sent becasue connecting to SMTP server failed. The server may be unavailble or is refusing SMTP connections. Please verify that your server setting is correct and try again or contact your administrator.

Im so frustrated! I'm pretty computer savvy - why cant I get this to work??? I can get Outlook to work easily (but hate it). Please help! Maybe all my settings arent right. Thank you!


Post Posted December 17th, 2004, 11:21 pm

I've got the same stinking problem and I'm about to give up on it.


Post Posted December 17th, 2004, 11:52 pm

If user name/password authentication IS required by your email provider, are you checking that appropriate box in the smtp server setting? Have you got the appropriate security boxes checked, if required by your email provider, or left blank if not supported by them? Are you using the correct smtp port number? ALL these things, wrongly configured, can stop you sending mail.

Posts: 1214
Joined: March 31st, 2004, 8:43 pm
Location: Seattle, WA

Post Posted December 18th, 2004, 8:21 am

Are you connected to the NetAdress network when attempting to send the email? If not, try using an SMTP server from the network (ISP) you are on? Many ISPs now filter or block the use of SMTP servers other than theirs for spam fighting reasons.

Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 13 guests