MozillaZine

can't send or receive mail

User Help for Mozilla Thunderbird
biloxi22
Guest
 

Post Posted April 18th, 2010, 8:26 pm

Have just changed providers from Roadrunner to Centurylink and can not get Thunderbird to work, Can not send or receive.Tried uninstalling, reinstalling and same problem occurs. have server set at pop.centurylink.net and ougoing as smtp.centurylink.net If i did not like this program I'd just stick with webmail. There's one place that says pop-server.columbus.rr.com that comes back after I delete it and uninstall. It is in the smart folders area. Could that have anything to do with it? Am getting too old for this. Any help would be appreciated. Thanks Kathleen

DanRaisch
Moderator

User avatar
 
Posts: 108295
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted April 18th, 2010, 9:16 pm

* Which version of Thunderbird? Check Help>About for the version number.
* What is the exact wording of the error message (if any) that you are receiving?
* What kind of mail - POP, IMAP?
* Did you create a new account in Thunderbird for the Centurylink email address or change settings that were in place for the RoadRunner account?
* Without divulging your e-mail address or account name, what are your server settings, including server name, port number, and choice for "Secure Connection" for:
+ Tools>Account Settings>*account*>Server Settings?
+ Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit?

biloxi22
Guest
 

Post Posted April 19th, 2010, 3:47 am

Did both as to accounts. First just changed to new address by erasing roadrunner part.Then tried new account, then uninstalled and reinstalled.
outgoing server smpt.centurylink.net[default]
server name centurylink.net
port25
user name not specified
Secure Authentication no
connection security no
outgoing server name
centurylink.net
port 25 default 25
Server setting
pop.centurylink .net
port 995
default 995
connection security ssl/tls

Error message
sending of message failed.The message could not be sent because the connection to smtp centurylink timed out

Am using latest version of thunderbird I think. Really appreciate your help.Kathleen

Rod Whiteley

User avatar
 
Posts: 11480
Joined: December 6th, 2004, 3:41 am
Location: UK

Post Posted April 19th, 2010, 3:55 am

The server at pop.centurylink.net does not support SSL/TLS on port 995. Use port 110 and STARTTLS.

The server name smpt.centurylink.net is misspelled, It should be smtp.centurylink.net, on port 587 with STARTTLS.
Rod

biloxi22
Guest
 

Post Posted April 19th, 2010, 10:54 am

Hi Rod, did what you said but still got the same sending message failed.The message could not be sent because the connection to smtpcenturylink timed out
In the left hand corner of my email I have the following

Smart Folders
inbox
drafts
trash
Outbox
my name
Centurylink.net
Local Folders
pop=server. columbus.rr.com [my old provider.Still comes back when I uninstall and re-install]
archives
drafts
inbox
sent
trash
smartmailboxes
smtpauth.centurytel.net
Before I changed providers I only had Inbox,outbox,sent,trash,drafts
The round circle under Get Mail is constantly rotating

Am stumped but then again am 68 so many things stump me!

Rod Whiteley

User avatar
 
Posts: 11480
Joined: December 6th, 2004, 3:41 am
Location: UK

Post Posted April 19th, 2010, 12:31 pm

Do not reinstall Thunderbird. It does not help.

Now you write smtpcenturylink, which is certainly not a server name. To send mail try the server name smtp.centurylink.net as I wrote before, on port 587 with STARTTLS. Make sure you set this server name in the correct place in Account Settings, on the vary last page, below all your accounts, the page named: Outgoing Server (SMTP)

To remove an old account, open Account Settings, select the old account there, press the Account Actions button at the bottom and choose Remove Account.
Rod

biloxi22
Guest
 

Post Posted April 19th, 2010, 2:05 pm

Hi Rod, did what you said.Found nothing in accounts.Tried to send mail. Appreciate your help but am going to go with just my web mail .The frustration level is not worth it. Again thanks from one Brit to another.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 13 guests