MozillaZine

Refused connection

User Help for Mozilla Thunderbird
jo440
 
Posts: 5
Joined: February 27th, 2007, 10:02 am

Post Posted June 13th, 2010, 8:54 am

I just installed Thunderbird 3.0.4 and now I can't connect to my email account. I get the following message-"The connection was refused when attempting to contact live.mozillamessaging.com." So how do I solve this problem, or should I just go back to the previous release. I can get my mail through my providers web page, but would prefer to use Thunderbird. Help!

Daifne
Moderator

User avatar
 
Posts: 122736
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 13th, 2010, 9:10 am

Are you trying to use live.mozillamessaging.com as your server name? That is not a valid server name for any email account. Who is your email account with?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

jo440
 
Posts: 5
Joined: February 27th, 2007, 10:02 am

Post Posted June 13th, 2010, 9:27 am

My email account is with Frontier. It's a rural server where I live in Idaho. I can find no instance of live.mozillamessaging.com anywhere in my T-Bird settings. They all seem to point at frontiernet.net like they're supposed to. I'm also getting the message: Could not connect to server pop3.frontiernet.net; the connection was refused. I understand that the new T-Bird settings are imported from previous version and that there may be some glitches. So what gives.

Daifne
Moderator

User avatar
 
Posts: 122736
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 13th, 2010, 10:00 am

What firewall are you using?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

jo440
 
Posts: 5
Joined: February 27th, 2007, 10:02 am

Post Posted June 13th, 2010, 11:24 am

I use Trend Micro Internet Security. So I turned off the firewall and now TBird will connect. I don't like turning off the firewall, but I did it.

Daifne
Moderator

User avatar
 
Posts: 122736
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 13th, 2010, 11:31 am

Remove Thunderbird from the firewall and allow it again when TM asks you for permission again.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests