MozillaZine

Can't send email

User Help for Mozilla Thunderbird
xxxyyy
Guest
 

Post Posted January 15th, 2005, 9:15 am

I can send email from my defauly email name but when I try to send from another email name I get an error message that says I am not authorized to send mail as "xyz". It says to verufy that my email address is correct in Mail Preferences. Everything seems to be correct but it doesn't work. With OE, I can send from any email name that I want to.

makaiguy

User avatar
 
Posts: 16495
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted January 15th, 2005, 10:32 am

What specifically are you doing to change the "from" email address?
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/7.1.1: FF 57.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Guest
Guest
 

Post Posted January 15th, 2005, 1:53 pm

At the top of the "New Message" page it says "From:" there is a pull down menu where you can select which of your email addresses your email is sent from. The default or primary address works fine, but the alternate addresses gets the error message. As I stated before, this is not a problem in OE, so the problem can't be the Server, it must be something with Thunderbird.

makaiguy

User avatar
 
Posts: 16495
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted January 15th, 2005, 2:43 pm

You can have anything you want in the email's "from" and "reply to" fields, but you must still identify yourself correctly to the server when logging in.

Each of those alternate addresses is associated with an email account, either as the primary identity or as an alternate identity. In either case, the mail will be sent according to the smtp settings associated with that email account. For the email account(s) associated with those alternate names, check the Outbound Server settings and be sure you have your real account name indicated for the server.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/7.1.1: FF 57.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

xxxyyy
Guest
 

Post Posted January 15th, 2005, 5:25 pm

under "options" then "account settings" then "outgoing server (smpt)" under "User Name" it lists my primary email address. After deleting the primary address from this field and entering an alternate email address, I can send emails under the secondary address, but not the primary. It appears that whatever email address that is in this field is the only email address that can a message without getting the error message. Is there anyway to enter more than one email address in this field?

kepa
Guest
 

Post Posted January 15th, 2005, 6:21 pm

my email service requires SMPT authentication. I can't find that option under SMPT?

makaiguy

User avatar
 
Posts: 16495
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted January 15th, 2005, 7:06 pm

The smtp server you send your mail through will only allow you to send if you identify yourself with a valid address for that account. The place you have identified above is exactly the place to put in your account name FOR THAT SMTP SERVER. If you put anything else in there, the server will reject the mail, just as you have seen. Leave this identification to the server you will be using to send your mail. It does not affect what address will actually be displayed in your mail when it is received - all it does is establish with the server that you have an account there and are entitled to send via this server.

If you will be using more than one server to send your mail for some reason, you need to add an additional outgoing server via:
Tools | Account Settings | Outgoing server (smtp) | Advanced (button) | Add.

Note that if you can set each of your incoming mail accounts to select which of your outgoing servers you wish to use via:
Tools | Account Settings | [each account] | Server Settings | Advanced.
You can choose any of the individual smtp servers you have defined or you can set it to use the default server. If set to "default server" you need to choose which one of the smtp servers you choose to be the default (back at Tools | Account Settings | Outgoing server (smtp) | Advanced).

For further information, see
http://kb.mozillazine.org/index.phtml?t ... TP_Servers
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/7.1.1: FF 57.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

makaiguy

User avatar
 
Posts: 16495
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted January 15th, 2005, 7:08 pm

kepa wrote:my email service requires SMPT authentication. I can't find that option under SMPT?


Most do. It means logging in with your account name and password.
Tools | Account Settings | Outgoing server (smtp) | [v] Use name and password.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/7.1.1: FF 57.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests