MozillaZine

No response to keyboard input

User Help for Mozilla Thunderbird
openleaf
Guest
 

Post Posted March 20th, 2011, 1:11 pm

I'm using TB 3.1.9 and win 7.
With no system changes that I am aware, I am suddenly not able to enter any text input into the message field of TB. This happens with the Write, Forward, and Reply functions. When I click on the text field the cursor (vertical bar) does not show, and there is no response to keyboard typing.

But I can enter text into the address or subject fields, work in the address book, etc.

Any suggestions?

DanRaisch
Moderator

User avatar
 
Posts: 107720
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted March 20th, 2011, 4:40 pm

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

openleaf
Guest
 

Post Posted March 22nd, 2011, 9:11 am

I found out that part of the problem is related to composing in HTML mode versus plain text. If I changed over to plain text (Account Settings, Composition and Addressing) I could type messages as normal. I never did try Safe Mode.

Yesterday I saved a TB backup (Mozbackup) deleted TB completely, rebooted, reinstalled TB and then imported my backup. Things seem to be back to normal. :? I am cautiously optimistic.

In the timeframe that this occurred I did install Firefox 4 RC. But I don't really see that as being the cause. But I now have FF4 and TB installed together and things seem OK.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], rode and 9 guests