MozillaZine

Why tb automatic add extra space after each line

User Help for Mozilla Thunderbird
ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 25th, 2011, 4:33 am

I have found that When I wrote a simple message which contains some Chinese characters, then tb will automatic add extra space when it send the message.

Here is the screen shot, see below:
Image
You can see some gaps(white spaces) in the received email.

Also, here is the detailed message source:
I send the message with the (auto-detect format option selected), so it seems plain text was sent.
Code: Select all
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈


I have try to find a solution, but with no luck.

Some search reveals that some add-ons can config this, so I have installed the Toggle Word Wrap and QuoteAndComposeManager.

Also, I have belief read the bug Bug 26734 – format=flowed message generation must follow CJK line-breaking conventions, but this bug report was too long and too complex, I just simply can't find an practical solution of this bug.

I hope some one can help me, because the space gap between Chinese text was really annoying.

Thanks for you time and help!!

tanstaafl
Moderator

User avatar
 
Posts: 45581
Joined: July 30th, 2003, 5:06 pm

Post Posted September 25th, 2011, 5:47 am

viewtopic.php?f=28&t=568129 is a similar thread.

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 25th, 2011, 7:02 am

tanstaafl wrote:http://forums.mozillazine.org/viewtopic.php?f=28&t=568129 is a similar thread.

First, thanks for the reply. But I can't see any similar issue of the thread you mentioned. The thread are discussion some issue when editing/composing an email. But what's my problem is I have no issue on composing the email. Every Chinese character shows quite good and there is no space, but after I send the email, then the received email has many additional spaces.

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 7:54 am

I'm totally messed up. When sending an e-mail which contains long sentense of Chinese characters, If I send in Thunderbird(6.02), I get the totally messed up sent message, a lot of extra spaces was automatically added.

Can some one give me a hand to help me totally disable this feature? How to disable the auto wrap feature?
It sounds like several option can be configured, but I have no idea which is the correct setting:
mail.compose.wrap_to_window_width
mailnews.wraplength
mail.wrap_long_lines

which value should I be set to achieve my desire.

thanks.

tanstaafl
Moderator

User avatar
 
Posts: 45581
Joined: July 30th, 2003, 5:06 pm

Post Posted September 26th, 2011, 2:57 pm

I suspect you'd have to disable flow control. 7.0 is supposed to be released this week. If you're lucky, that might fix it.

http://kb.mozillazine.org/Plain_text_e- ... wed_format

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 6:23 pm

tanstaafl wrote:I suspect you'd have to disable flow control. 7.0 is supposed to be released this week. If you're lucky, that might fix it.

http://kb.mozillazine.org/Plain_text_e- ... wed_format

Thanks for your time and reply.

Do you mean that I should set:
Code: Select all
mailnews.send_plaintext_flowed=false


I just test two version of TB(both 6.02 and 7.0beta2) by such option, but I have no luck, the sending email still have many spaces. Any other ideas?

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 6:27 pm

Here is the email body if I send a similar email by Gmail on the Web.

Code: Select all
Content-Type: multipart/alternative; boundary=0016e6d7ee7f19a17c04ade22570

--0016e6d7ee7f19a17c04ade22570
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: base64

5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
Cg==
--0016e6d7ee7f19a17c04ade22570
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: base64

5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
PGJyPgo=
--0016e6d7ee7f19a17c04ade22570--


You can see, no extra space is added. Also, Gmail seems use the base64 encoding. (TB use Content-Transfer-Encoding: 8bit)

Is it possible to let TB send a email like Gmail Web?

Thanks.

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 7:01 pm

tanstaafl wrote:I suspect you'd have to disable flow control. 7.0 is supposed to be released this week. If you're lucky, that might fix it.

http://kb.mozillazine.org/Plain_text_e- ... wed_format

I'm just reading this page: The format=flowed FAQ (Joe Clark)
It said:
Format=flowed is a new way of displaying text. Currently, we find f=f most often in quoted text within E-mail messages. Note that distinction: f=f is at root a way of displaying text. It doesn’t alter the underlying text of your message.

which means this option does not affect the message content, it only add an option to tell the client to smartly show the content, So, I don't think disable the flowed option can solve my problem.

look at this page:Plain text e-mail - Thunderbird - MozillaZine Knowledge Base, it said:
By default, support for flowed plain-text format is enabled. Incoming messages with the "format=flowed" attribute set are rewrapped to utilize the full width of the message window. Outgoing messages are still wrapped regularly, but the receiving e-mail client is allowed to rewrap the message for display.

It sounds like "Outgoing messages are still wrapped regularly", which means I have no way to send an un-wrapped text?
thanks.

tanstaafl
Moderator

User avatar
 
Posts: 45581
Joined: July 30th, 2003, 5:06 pm

Post Posted September 26th, 2011, 7:07 pm

I know you can configure Thunderbird to use Quoted-printable instead of base64 encoding, but I don't know of a way to force it to encode plain text as a binary rather than use MIME encoding to send it as 8-bit data. Normally Thunderbird only uses base64 encoding with a embedded image or a binary attachment.

Take a look at http://getsatisfaction.com/mozilla_mess ... bird_3_1_5 and https://bugzilla.mozilla.org/show_bug.cgi?id=653342

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 7:25 pm

tanstaafl wrote:I know you can configure Thunderbird to use Quoted-printable instead of base64 encoding, but I don't know of a way to force it to encode plain text as a binary rather than use MIME encoding to send it as 8-bit data. Normally Thunderbird only uses base64 encoding with a embedded image or a binary attachment.

Take a look at http://getsatisfaction.com/mozilla_mess ... bird_3_1_5 and https://bugzilla.mozilla.org/show_bug.cgi?id=653342

Thanks for show me those links. Yes, this bug made all the CJK languages stuck on writing emails in TB.

I know you can configure Thunderbird to use Quoted-printable instead of base64 encoding

Is it possible to show me how to do it? At moment, I would like to find a "workaround" method to deal with this bug.

thanks.

tanstaafl
Moderator

User avatar
 
Posts: 45581
Joined: July 30th, 2003, 5:06 pm

Post Posted September 26th, 2011, 7:44 pm

Using Quoted-printable wouldn't help. I don't know of a workaround if disabling flowed doesn't help. I thought disabling flowed meant you used format=fixed. You may find http://www.google.com/support/forum/p/g ... 7a07&hl=en interesting

There used to be a GUI option to use quote-printable but I can't find what setting it used to change. I checked with 3.1.14 and it doesn't have it, and its not in the default preferences files stored in omni.jar so possibly it was a feature of 2.* that is no longer supported.

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 7:58 pm

tanstaafl wrote:I don't know of a workaround if disabling flowed doesn't help. I thought disabling flowed meant you used format=fixed.

Sorry to hear the bad news.
If I use the option:
Code: Select all
mailnews.send_plaintext_flowed=false

The sent message will NOT have "format=fixed", see the email source below:
Code: Select all
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈 哈哈哈哈哈哈哈哈哈哈哈哈
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈

The ugly space is still there. :( :( :( .

elmokajaky
Guest
 

Post Posted September 26th, 2011, 8:19 pm

This bug is horrible. I spent a long, long time looking for solutions, and finally had to give up and go back to Outlook. Epic fail; Thunderbird is USELESS for sending e-mail in Japanese because this bug mails outgoing mail look ridiculous. The spaces appear randomly in Japanese text.

Joel

ollydbg23
 
Posts: 86
Joined: April 11th, 2008, 6:42 pm

Post Posted September 26th, 2011, 8:25 pm

elmokajaky wrote:This bug is horrible. I spent a long, long time looking for solutions, and finally had to give up and go back to Outlook. Epic fail; Thunderbird is USELESS for sending e-mail in Japanese because this bug mails outgoing mail look ridiculous. The spaces appear randomly in Japanese text.

Joel

Not only for Japanese language, but for all the CJK languages. Are there any change to fix this, we can just send the content like "Gmail web" or other email client like "Foxmail", both of then use the email contents like:

Code: Select all
Content-Type: multipart/alternative; boundary=0016e6dede458e824504ade3981f

--0016e6dede458e824504ade3981f
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: base64

5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI
5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5ZOI5


which means base64 is much preferred when sending CJK languages.

tanstaafl
Moderator

User avatar
 
Posts: 45581
Joined: July 30th, 2003, 5:06 pm

Post Posted September 26th, 2011, 11:29 pm

7.0 is supposed to be released tomorrow, though it may take several days for the update check in Thunderbird to be notified (depends upon where you live). I suggest you give it a try and vote (need to create an account on https://bugzilla.mozilla.org/ to do that) for https://bugzilla.mozilla.org/show_bug.cgi?id=653342 to be fixed. So far nobody has voted to fix it. Votes can be ignored by developers, but they're a useful way of indicating that there is a strong demand for a fix

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 3 guests