disable auto complete of email addresses - freeze problem!

User Help for Mozilla Thunderbird
Posts: 25
Joined: December 10th, 2011, 12:28 pm

Post Posted December 14th, 2011, 12:12 am

Hi everyone,

I need your kind help again :-)

I need to disable the auto complete of email addresses on thunderbird - at least until I manage to add ms exchange global catalogue.

The problem with the current auto complete is that when I type the first letter of the email address, it freezes and takes a minute or two to "un-freeze" and complete the mail.

I always get the same error - a script is running and freezing the mail - and each time is a different thing, sometimes is Script: resource:///modules/iteratorUtils.jsm:98 is not responding, sometimes is Script: resource:///components/nsPrompter.js:471 is not responding or Script: resource://gre/modules/XPCOMUtils.jsm:327 is not responding, and sometimes is the autocomplete (I dont have the full path of the script).

I think they are all related to autocomplete, thats why i want to disable it - but if you have any other ideas of what could be causing this, please let me know!

I appreciate your help, I got to a point I cant write any email without having this script issue :( :( :(



User avatar
Posts: 109437
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 14th, 2011, 5:43 am

Does the same thing occur if you launch the application in Mozilla Safe Mode?

Posts: 25
Joined: December 10th, 2011, 12:28 pm

Post Posted December 16th, 2011, 4:35 am

I dont know, I have to test and will let you know. It is weird, because I have a few computers with the same thunderbird settings and add-ons and in some of them the mail freezes when writing the email address and some of them dont :(

Anyways, i will investigate some more and let you know. Thanks!

Return to Thunderbird Support

Who is online

Users browsing this forum: John Liebson and 12 guests