MozillaZine

Help with Cox webmail

User Help for Mozilla Thunderbird
sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 14th, 2011, 8:54 pm

Well Cox cable tech support not helpful.
Hoping the forum here will lead me in the right path.

What are the proper settings for Thunderbird v 3.1.16?
1. incoming server AND port # (pop.cox.net & 110 or 995? or 587)
2. outgoing server AND port # (smtp.cox.net & 25 or 465?)
3. user name (my wife for example- should it be hername@cox.net OR just "hername"?
4. Connection Security (OK for SSL/TLS?)
5. Authentication method ( Normal password?)

I/she is also getting an error that says "Sending of password did not succeed. Mail server pop.cox.net responded: invalid user name or password"

She has verified that the password is correct AND it must be as we can log into her mail via webmail.cox.net

Help !!!!
thx

DanRaisch
Moderator

User avatar
 
Posts: 107687
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted December 14th, 2011, 9:48 pm

See if this thread is helpful -- viewtopic.php?f=39&t=2153573

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 14th, 2011, 10:11 pm

Thanks - though Hoping I get a response.

Per the last post, I tried those suggestions.
However -
If I choose connection security = NONE , then authentication method (Normal password) is not an option.
my options are: Passwords transmtted insecurly; encrypted passwords; Kebos; or NTLM.

Passwords transmtted insecurly is the only one that does not give me an error - well except for the error that my username or password incorrect.

Oh & now when I open T-bird, I must enter the password - even though use master is chosen.

(I am still on version 3.1.16 of T-Bird, as version 8 does not support my Spam features of my antivirus software.
Cox does provide instructions for T-B version 6, though they (instructions) I can follow in T-B 3.

wonder if Thunderbird 6 supports my anti-virus program? will to find that download.

DanRaisch
Moderator

User avatar
 
Posts: 107687
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted December 15th, 2011, 7:04 am

Sethm1, please stick with just one thread rather than posting the same issue in different threads. The latter just makes things more confusing for anyone trying to understand your issue and help with suggestions.

You can't pick and choose which security settings to use in the server settings. Only settings that match what the server requires will let you successfully access the account. What anti-virus software are you using? (Note that it's up to the anti-virus provider to ensure compatibility with the email clients in use rather than the other way around.)

According to the link I posted above, "Cox uses only the letters before @ as your username". You can edit that under Tools->Account Settings->Server Settings.
The supported port for their POP server is apparently 110.
With Security selected as "None" the selection for Authentication would be "Password transmitted insecurely".

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 15th, 2011, 1:19 pm

If don't mind - ok to stay with this thread?

I am using Eset smart security. The current version of Thunderbird version is not supported by Eset. I expires in June .

I think I tried the settings you mentioned : none for security & password transmitted unsecurely for the authentication, yet still getting the same error when trying to get ail.

Oddly, we can send mail. Which led me to question the port number. I have tried 110 & 995.

Thx for the assist.

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 15th, 2011, 6:37 pm

Error now reads: " SEnding of password did not succeed. Mail server pop.cox.net responded: invalid user name or password."

DanRaisch
Moderator

User avatar
 
Posts: 107687
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted December 16th, 2011, 5:44 am

DanRaisch wrote:According to the link I posted above, "Cox uses only the letters before @ as your username". You can edit that under Tools->Account Settings->Server Settings.


Have you tried entering both versions of the user name? Just the part of your Cox email address that comes before the @ symbol and, if that fails, the entire email address?

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 16th, 2011, 10:38 pm

Yes - tried both variations.
Its really odd that when I add the new e-mail account that on the first page TB is saying the user name and or password is wrong.

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 17th, 2011, 3:45 pm

DanRaisch -

Got T-B to work.
The problem was her password. Have no explanation. Her password worked on the Cox webmail page, so one would think Thunderbird would accept it.
We changed her password in the Cox webmail page, then re-set her account in Thunderbird.
Success.

Though I do have a final question with Thunderbird and the Outgoing settings.
(keep in mind using port 25).
Connection Security I believe should be "None"
What about the Authentication Method? Should it be: "Password, transmitted insecurely" OR "No Authentication" ?

Thanks again.

makaiguy

User avatar
 
Posts: 15698
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted December 17th, 2011, 7:51 pm

Connection security and Authentication settings need to match what the server itself is set up to require.

If Security is set to None, then if the server requires username and password (i.e. requires authentication), you'd choose Password sent insecurely. If the server does NOT require username and password, you'd choose No Authentication.
Doug Wilson, "The Makai Guy"
Win7 Home Prem (64bit): FF 39.0, TB 38.1.0 ║ Android 4.2.2/4.4.2: FF 9.0, no Android TB available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 18th, 2011, 4:19 pm

makaiguy - so if Security set to None,
then authentication set to No Authentication.

If Security set to SSL,
then authentication set to Normal?

I noticed that incoming & out going have different options for.
For incoming and seceurity set to none - I really only have one option for authentication - that is "password transmitted insecurley"

for outgoing and security set to None.
there are 2 options : "No authentication" & "password transmitted insecurley"

It is my understanding that with Cox and use of ports 110 & 25 - then not using SSL (meaning Security for incoming & outgoing) set to None.

makaiguy

User avatar
 
Posts: 15698
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted December 21st, 2011, 12:46 pm

Authentication means sending your account name and password to prove that you are entitled to use that server. Most servers require this. Notable exceptions are some servers run by internet services such that you can only use the server when connected to their service, so they already know you are entitled to use the server (examples are some work networks and some home cable systems).

Authentication is a separate consideration from whether the server requires your transmission to use security encoding.

If no security encoding is supported:
Set Connection Security to None and::
  • If authentication is required, choose Password transmitted insecurely. With no security encoding, this is the only way you can send a password.
  • If authentication is NOT required, choose No Authentication.

If the server requires TLS but does not mention SSL security:
Set Connection Security to STARTTLS and:
  • If authentication is required, choose Normal Password. Only use the other settings if specifically instructed by the server operator.
  • If authentication is NOT required, choose No Authentication.

If the server requires SSL security:
Set Connection Security to SSL/TLS and:
  • If authentication is required, choose Normal Password. Only use the other settings if specifically instructed by the server operator.
  • If authentication is NOT required, choose No Authentication.
Doug Wilson, "The Makai Guy"
Win7 Home Prem (64bit): FF 39.0, TB 38.1.0 ║ Android 4.2.2/4.4.2: FF 9.0, no Android TB available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

sethm1
 
Posts: 79
Joined: September 26th, 2008, 6:43 pm

Post Posted December 21st, 2011, 6:30 pm

Got it - thanks a bunch.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot], tanstaafl and 8 guests