MozillaZine

The RETR command did not succeed. Error retrieving a message

User Help for Mozilla Thunderbird
IsiP
Guest
 

Post Posted August 7th, 2012, 5:36 am

I have been using Tbird for many years. Last night I received this same error message for the first time ever!
In an attempt to identify the source of the problem, I uninstalled my virus program (AVG 2012) and the problem was still there.
I am able to send mail with Tbird, but cannot retrieve mail.
My mail server works fine as I am able to log in via browser and get my mail. My BlackBerry also retrieves the mail no problem.
I have the latest version of Tbird v14.0, and run Windows 7 with all updates in place.
Any suggestions you may have would be very helpful!
Thanks.

DanRaisch
Moderator

User avatar
 
Posts: 107669
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted August 7th, 2012, 5:45 am

* What is the exact wording of the error message (if any) that you are receiving?
* What kind of mail account - POP, IMAP?
* Who is the email provider?
* Are you using a firewall program? Which one?
* Do you regularly compact your folders? Weekly or more often is strongly recommended. Check http://kb.mozillazine.org/Compacting_folders for more information on compacting folders.
* Without divulging your e-mail address or account name, what are your server settings, including server name, port number, and choices for "Connection security" and "Authentication method" under Tools>Account Settings>*account*>Server Settings?

Note that being able to access your mail through the web mail page tells us nothing about server status as you are accessing different servers when using an email client (like Thunderbird) than when using the webmail interface.

leiko
 
Posts: 6
Joined: December 28th, 2009, 5:20 pm

Post Posted August 7th, 2012, 5:41 pm

IsiP wrote:I have been using Tbird for many years. Last night I received this same error message for the first time ever!
In an attempt to identify the source of the problem, I uninstalled my virus program (AVG 2012) and the problem was still there.
I am able to send mail with Tbird, but cannot retrieve mail.
My mail server works fine as I am able to log in via browser and get my mail. My BlackBerry also retrieves the mail no problem.
I have the latest version of Tbird v14.0, and run Windows 7 with all updates in place.
Any suggestions you may have would be very helpful!
Thanks.


Everyone in my office has had the same problem since yesterday. Our error says "The RETR command did not succeed. Error retrieving a message. Mail server ________ responded: unable to open that message." We can send but not receive mail.

DanRaisch
Moderator

User avatar
 
Posts: 107669
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted August 7th, 2012, 7:12 pm

Leiko, is that a corporate mail server? Was that the complete error message or did you omit the actual server name quoted in the message?

leiko
 
Posts: 6
Joined: December 28th, 2009, 5:20 pm

Post Posted August 8th, 2012, 10:39 am

Yes, it is a corporate server. I PM'ed the information to you last night, but miraculously this morning all Thunderbird accounts started working again. Nobody on this end did anything to the server or the system...any idea what might have happened?

DanRaisch
Moderator

User avatar
 
Posts: 107669
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted August 8th, 2012, 1:35 pm

Something in the system was slowed down enough to cause TB to time out. Whatever that was has since cleared up.

leiko
 
Posts: 6
Joined: December 28th, 2009, 5:20 pm

Post Posted August 14th, 2012, 11:22 am

Me again - I thought the problem was cleared up but a co-worker just informed me that she has been unable to use Thunderbird since last week. She is getting the same RETR error. The only thought I have is to go to her webmail account and delete any super large messages that are still sitting on the server....could that be clogging the system's tubes and causing the error?

usacoder
Guest
 

Post Posted August 31st, 2012, 12:58 pm

This is a TBird issue for quite some time now.

I don't use any email scanning software and my server is Apache.

And yet the TBird folks claim it's my fault. I don't think so.

So I'm stuck using MSoft Live Mail. ugh...

DanRaisch
Moderator

User avatar
 
Posts: 107669
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted August 31st, 2012, 4:41 pm

Well, usacoder, since most folks are not experiencing the problem it's hard to point to Thunderbird itself as the source of the issue.

* Which version of Thunderbird? Check Help>About for the version number.
* What is the exact wording of the error message (if any) that you are receiving?
* What kind of mail account - POP, IMAP?
* Is your mail service from an ISP, corporate e-mail system or Web-based?
* Do you regularly compact your folders? Weekly or more often is strongly recommended. Check http://kb.mozillazine.org/Compacting_folders for more information on compacting folders.

hdarpini
Guest
 

Post Posted October 21st, 2012, 12:55 pm

To answer your questions below:

    I'm using version 16.0.1 (downloaded and installed tonight).
    Wording of message: "The RETR command did not succeed. Error retrieving a message. Mail server pop.mail.yahoo.com responded: problem retrieving message."
    POP3 email account
    Web-based email (Yahoo!)
    I just installed Thunderbird tonight so I haven't done any compacting yet.

After setting up my account, Thunderbird downloaded 252 messages before it stopped. The last two looked suspicious so I went and deleted them off the server using the mail.yahoo.com browser interface. I then tried again to retrieve messages but got the same message. I'm able to send messages but, of course, not receive new messages. I did get a lengthy "Warning" in the Error Console, but I'm not sure what to do with it.

The other email account I set up is okay. All the messages on the server came down with no hitches.

Any guidance would be appreciated. Thanks.

DanRaisch wrote:Well, usacoder, since most folks are not experiencing the problem it's hard to point to Thunderbird itself as the source of the issue.

* Which version of Thunderbird? Check Help>About for the version number.
* What is the exact wording of the error message (if any) that you are receiving?
* What kind of mail account - POP, IMAP?
* Is your mail service from an ISP, corporate e-mail system or Web-based?
* Do you regularly compact your folders? Weekly or more often is strongly recommended. Check http://kb.mozillazine.org/Compacting_folders for more information on compacting folders.

bizzdeals
New Member
 
Posts: 1
Joined: April 24th, 2013, 6:31 pm

Post Posted April 24th, 2013, 6:39 pm

The RETR command did not succeed. Error retrieving a message. Mail server pop.mail.yahoo.com responded: problem retrieving message.
This is the error message and what I did to correct the problem was to login to yahoo with my browser, clean out my inbox. I made a sub folder and dropped all of my emails in the inbox into that folder, so my inbox was clean. Logged back into TB and had a few people send me emails and everything worked. Not sure why this happened, I'm just happy its fixed.

DanRaisch
Moderator

User avatar
 
Posts: 107669
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted April 25th, 2013, 4:59 am

Thanks for your report but you've replied to a thread that's been dead for six months.

Locking this due to the age of the original posts.

Return to Thunderbird Support


Who is online

Users browsing this forum: borgie and 17 guests