MozillaZine

Thunderbird Freezes upon opening

User Help for Mozilla Thunderbird
TillWeinhold
Guest
 

Post Posted February 19th, 2012, 9:10 pm

Hello,

My TB has gone into a continues freeze mode. I use Mac OSX 10.7.3 and the latest release of Thunderbird 10
Here is what happens. I open Thunderbird, and the window opens, I shows two tabs, one with my inbox and one with the what's new in Thunderbird since the recent update. Sometimes this page loads and sometimes it freezes right here with a spinning ball of death.
I have tried to
1) remove the profile, restore from a backed up profile.
2) Uninstall/ Reinstall TB.
3) Create a new profile and copy files across.
4) Shut down restart the entire computer multiple times.
5) Disabling all add ons.
6) Safe mode

Nothing has so far alleviated the problem.
If I install a new profile that checkes the same email accounts, TB works fine, but I don't have any of my old emails, folders or rules. Once I import them everything goes pearshaped again.
Suggestions/advice?

Interestingly, TB does update the little red tag of unread messages now and then, maybe every third attempt of opening the program.

Cheers
Till

TillWeinhold
 
Posts: 2
Joined: February 19th, 2012, 9:11 pm

Post Posted February 19th, 2012, 9:55 pm

Slight update. Nothing really interesting, but maybe worth a mention.
After sitting for about 30-45min by itself, TB cam up with an Alert saying that sending my password to my mail server (the only pop server out of my four accounts) had failed and that the response from the server was "+".

Don't know what that is meant to mean, but I can't ok the message due to the freeze anyway, so I guess I will do some more waiting.

TillWeinhold
 
Posts: 2
Joined: February 19th, 2012, 9:11 pm

Post Posted February 19th, 2012, 11:40 pm

And now I am happy to report that after approximately 6 hours of sitting idle and spinning the wheel of death, not responding to any input, Thunderbird has cured itself and is work just as if nothing ever happend.
This is now the second successive update that has caused this weird behaviour. And I saw other peoples posts who had similar issues. Maybe this could be looked at as a matter of urgency before releasing another update as I do not fancy having my email program shut down for half a day or more each time a little patch comes out...

Eckard

User avatar
 
Posts: 1037
Joined: September 5th, 2011, 8:17 am
Location: Paris (not TX)

Post Posted February 20th, 2012, 4:06 am

Your issue seems similar with those described in these topics:
viewtopic.php?f=39&t=2429399
viewtopic.php?f=39&t=2417045
Maybe one of you should file a bug report.
See also https://getsatisfaction.com/mozilla_mes ... er_upgrade

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 8 guests