MozillaZine

Thunderbird hangs on send saying "attaching"

User Help for Mozilla Thunderbird
dantheman007
Guest
 

Post Posted August 9th, 2012, 4:41 pm

it looks like disabling the auto save function may work......

Guest
Guest
 

Post Posted August 12th, 2012, 4:22 am

I had this attaching problem too There was a smilies in the previous post I reply to..I deleted that smilie and the email was sent without the attaching problem

Jānis
 
Posts: 6
Joined: July 19th, 2012, 2:44 am

Post Posted August 13th, 2012, 12:39 am

A work-around may be disabling the auto-save function.
Read more at the official Thunderbird bug tracker: https://bugzilla.mozilla.org/show_bug.cgi?id=532395

Muzza919
Guest
 

Post Posted August 14th, 2012, 10:45 pm

Removing the pictures in the Emails below fixed the problem for me

Jānis
 
Posts: 6
Joined: July 19th, 2012, 2:44 am

Post Posted August 15th, 2012, 8:52 am

Muzza919 wrote:Removing the pictures in the Emails below fixed the problem for me

I wouldn't call this fixing a problem… I want to quote the e-mail including its pictures.

DanRaisch
Moderator

User avatar
 
Posts: 121565
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 15th, 2012, 11:39 am

It's not supposed to be a fix. It's a work around until Mozilla fixes the problem. This forum is not run by or formally associated with Mozilla. We're an independent user community.

Abhijith Ramalingaiah
Guest
 

Post Posted August 15th, 2012, 9:20 pm

If there status problem seems to be "attaching....", then deleting image(if any) from that email chain should work.

CarlKras
Guest
 

Post Posted August 24th, 2012, 12:13 pm

I don't anticipate a fix anytime soon. This has been a problem for me continually through many previous updates. It is not a solution for me to remove all graphics as these are a part of my message.

The case this happens most is when I take a while to compose a message. My workaround is to highlight and copy my new message content to the clipboard. Then I create a new empty message or a new reply from a received message and paste my message contect and then send right away. Invariably, this works even if the resulting message is identical, character for character, graphic for graphic to the message that failed to send the first time. So it's not a particular message content that is causing the problem.

Lee_Dailey

User avatar
 
Posts: 14194
Joined: July 27th, 2004, 4:33 pm
Location: milky way galaxy, sol system, terra, north america, usa, tx, bedford

Post Posted August 24th, 2012, 12:26 pm

howdy CarlKras,

would you please consider making a bug report at bugzilla? even if it gets duped to another existing bug, you have what seems to be significant info. the "file a bug" button on the main page walks you thru a fairly simple report process.

https://bugzilla.mozilla.org/

if you _do_ file a bug, please post a link to it so i can add myself to the CC list and follow along. the bug does NOT hit me, so i haven't posted a report on it. i am quite curious as to what the cause of it all is, tho.

take care,
lee

J77
Guest
 

Post Posted September 26th, 2012, 3:36 am

Hi, same problem here. I am running a mac. If I hit reply, just a simple reply it says attaching forever and then several minutes later it says the eamil failed. And I was attaching nothing, just replying.
Thanks,
J

Guest
Guest
 

Post Posted October 2nd, 2012, 10:58 am

Same hanging problem replying to emails Linux (Xubuntu), thunderbird 15.0

lovezombie
Guest
 

Post Posted October 2nd, 2012, 3:26 pm

Stumbled onto this problem/bug a few times. Found a better workaround (in my opinion) by a Dutch guy.

Just proceed normally as you would do when replying to a message. When finished (probably works before typing as well) click edit, choose re-align (control +R) and you're done.
Worked for me , TB 15.0.

bastianschweinsteiger
Guest
 

Post Posted October 3rd, 2012, 7:53 am

pressing ctrl+r then ctrl+z to undo it works well as a work around! Great find!

Guest
Guest
 

Post Posted October 31st, 2012, 8:43 pm

Ctrl+R doesn't work from me because it removes all the formatting, and in a corporate environment I need to keep the formatting and appearance. This is definitely a major bug and could even become a deal breaker, if we can't send the corporate signature panel.

kahorton
 
Posts: 8
Joined: October 9th, 2008, 5:49 pm

Post Posted December 28th, 2012, 7:22 pm

I am running Thunderbird V17 under Windows XP, and have been seeing this problem for at least the last couple of versions now. I have not tried any of the workarounds mentioned, such as to disable auto-save. As others have indicated, I seem to see this problem when I take a long time to reply to a message. I then have to cut and paste the message into a new reply. If I type the reply quickly, then I have never seen the problem occur.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests