MozillaZine

How to tell thunderbird to remember character encoding setti

User Help for Mozilla Thunderbird
Guest
Guest
 

Post Posted April 22nd, 2005, 7:19 am

I got different Character Encoding mail in my inbox, sometime when I read the mail I need to change the character encoding to the right one, but after close the mail and reopen again, I need to re-set the character encoding again. Is there anyway to tell thunderbird to remember the setting?

Albaraha
 
Posts: 19
Joined: May 22nd, 2005, 5:30 am

Post Posted May 22nd, 2005, 5:39 am

You can set the default encoding for Outgoing/Incoming Mail in Options dialog, then go to Fonts and select the default encoding you want.

Rod Whiteley

User avatar
 
Posts: 11480
Joined: December 6th, 2004, 3:41 am
Location: UK

Post Posted May 22nd, 2005, 6:56 am

No, Thnunderbird does not remember the setting for an individual e-mail. You can only specify a single default setting and apply it to all mail.

If you receive mail in a variety of charsets and an e-mail is badly formed, then you must set the charset each time you open it. Another way is to persuade whoever sent the e-mail to use a mail client that forms the e-mail correctly—for example, Thunderbird ;)
Rod

Antonio29
Guest
 

Post Posted January 8th, 2010, 2:09 pm

[quote="Rod Whiteley"]No, Thnunderbird does not remember the setting for an individual e-mail. You can only specify a single default setting and apply it to all mail.

If you receive mail in a variety of charsets and an e-mail is badly formed, then you must set the charset each time you open it. Another way is to persuade whoever sent the e-mail to use a mail client that forms the e-mail correctly—for example, Thunderbird ;)

Character encoding in Thunderbird is so badly programmed that I, who writes in more than one language, among them Spanish and German, has to set the right character encoding for many individual emails, it has nothing to do with the people and their email clients who send me German or Spanish emails. It is a real and continuing pain in the neck,

Antonio

LoudNoise
Moderator

User avatar
 
Posts: 38575
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted January 8th, 2010, 3:34 pm

You are replying to an elderly thread (2005). Locking. Please start a new thread fully describing the problem.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 9 guests