MozillaZine

Thunderbird Extremely Slow

User Help for Mozilla Thunderbird
David4447
 
Posts: 3
Joined: January 7th, 2013, 1:02 pm

Post Posted January 7th, 2013, 1:11 pm

For several days Thunderbird email has been extremely slow. It takes 45 seconds from the time I hit delete for an item in my inbox until the email is deleted and I can continue on. After I click delete, if, while waiting for the email to delete, I click anywhere on the page, a message pops up at the top of the page,
"Inbox - name@sio.midco.net@pop.midco.net - Mozilla Thunderbird (Not Responding)"
The email is still deleted in about the same amount of time and Thunderbird continues to function. The Trash folder is even slower taking several minutes to delete or open an email. Opening an email in my inbox seems normal. Most other functions in Thunderbird seem to work properly. Startup and receiving mail, all seem to be normal. We have two email accounts on the same computer with a separate set of folders for each. My inbox is the only one that seems to be a problem. The other inbox seems a little slower but only takes a few second to delete and email. The trash account in the other account is also quite slow for opening and deleting emails.

The email server is an ISP and I am using McAfee Total Protection. I have not compacted folders on a regular basis. I get a message periodically that I need to compact a folder and I do it at that time. I have used Thunderbird for years and have never had a problem.

There have been several recent changes that could be an issue. I recently bought a new computer running Windows 8 and downloaded Thunderbird 17.0 and transferred the profile directory from my old computer. Everything worked perfectly for about a week so I think the setup and transfer worked. I have not changed any Thunderbird settings. My new computer came with a trial version of McAfee so I didn't transfer my old McAfee subscription from my old computer right away. This problem started about the time I deleted the trial version and transferred my subscription to the new computer. I have checked the McAfee settings and they seem to be allowing Thunderbird proper access. I have read several postings on the Thunderbird Forums about similar issues and tried fixing the problem but have not succeeded. Specifically, I closed Thunderbird, backed up the h1xxxxxx.default directory in the Profiles directory and then in the Profiles\h1xxxxxx.default\Mail\pop.midco.net directory I deleted all the .MSF files. I restarted Thunderbird compacted all the directories and am still having the same problem. It does seem that the directories with the most emails are the slowest. I have also started Thunderbird in Safe Mode and it didn't help. My Trash directory has over 5600 emails in it and takes over a minute after you click on it for it to open in the lower split screen. This was not the case just a few days ago.
I'm hoping someone can help with this issue.

rais
 
Posts: 1083
Joined: May 25th, 2011, 8:57 pm

Post Posted January 7th, 2013, 6:47 pm

two things just for starters:

  1. Archive all the mail currently in the Inbox
    http://kb.mozillazine.org/Archiving_your_e-mail

  2. enable AutoCompact
    http://kb.mozillazine.org/Compacting_fo ... omatically
Last edited by rais on January 8th, 2013, 3:01 am, edited 1 time in total.

arthurlk
New Member
 
Posts: 1
Joined: January 7th, 2013, 7:03 pm

Post Posted January 7th, 2013, 7:23 pm

I am having the same issue, all of a sudden in the past two days. First it was Thunderbird Not Responding; now it's very slow, especially the in box. It takes forever to move from one mail to another. I've tried uninstall and reinstall, compacting, and other suggestions made with no success. On this PC I am running Vista, and Thunderbird is V17.
On a laptop, the version is2.0.0.24, and it runs fine.
If there is no sure way to resolve this, is there a way to back to an earlier version where this situation wasn't an issue?

David4447
 
Posts: 3
Joined: January 7th, 2013, 1:02 pm

Post Posted January 8th, 2013, 10:41 am

Thanks for your response. I did the two things suggested above. First I created a sub-folder to my Inbox and moved all the inbox messages to it. I haven't received any new messages to my inbox yet so I don't know if it has solved the problem. When I went the sub-folder and tried to delete items from it, however, everything was the same, very slow. I then created an archive folder in Local Folders and moved the inbox items to it. That seems to have solved the problem since deleting the emails from that directory seem to work very quickly. I only deleted items I was sure I wouldn't need to access in the future because I'm not sure if they were moved to a Trash directory or permanently deleted. Do I need to do the same with my Trash directory? It is worse than the inbox. It takes over a minute just to open the directory.

AutoCompact was already enabled but was set at 4MB. I set it at one MB since that was the lowest it would go.

rais
 
Posts: 1083
Joined: May 25th, 2011, 8:57 pm

Post Posted January 8th, 2013, 10:59 am

. Do I need to do the same with my Trash directory? It is worse than the inbox. It takes over a minute just to open the directory.

I dont know what to say. My Trash is either Empty, or at most has only a few items in it

______________________________________________________________
Thunderbird will create the Archives folder for you.
http://i1051.photobucket.com/albums/s43 ... cation.jpg

to Archive a message(s), select it(them), then press the [A] key

VaranusK
 
Posts: 5
Joined: December 19th, 2005, 12:59 am

Post Posted January 9th, 2013, 1:44 am

I bet the problem is the last update of McAfee, v12
Disable the e-mail attachment scan (under real time scan) and it should fix it.

David4447
 
Posts: 3
Joined: January 7th, 2013, 1:02 pm

Post Posted January 9th, 2013, 10:42 am

VaranusK wrote:I bet the problem is the last update of McAfee, v12
Disable the e-mail attachment scan (under real time scan) and it should fix it.
Thanks for the suggestion, I will check that out. The problem seems to be solved however. I archived all my trash emails, which put them in the standard archive folders under my account. That didn't solve the problem however and everything was still extremely slow. I then created archive folders in Local Folders and moved all the archived emails to those folders. After that everything was back to normal. I don't know exactly why that worked but so far everything is working great.

selmonco
New Member
 
Posts: 1
Joined: January 17th, 2013, 2:16 pm

Post Posted January 17th, 2013, 2:21 pm

I had the problem with delays on moving, deleting and opening emails. I had to "turn off" Real-time Scanning in Mcafee and it solved the problem.

dsliom
 
Posts: 1
Joined: February 2nd, 2013, 7:10 pm

Post Posted February 2nd, 2013, 7:14 pm

I strongly suggest you don't disable Real Time scanning and only turn off scanning of email attachments. It is bad enough to be forced to not scan email attachments for viruses, but to turn off all real time scanning is very dangerous.

ianchai
 
Posts: 1
Joined: February 3rd, 2013, 9:11 pm

Post Posted February 3rd, 2013, 9:17 pm

For what it's worth, I tried opening Thunderbird in "safe" mode. It still ran slow. Then I exited and went back to "normal" mode. Surprise, surprise, it ran fast again. 8-[ I have no idea what happened, other than maybe some add-on got into some weird state and going into "safe" mode and then coming back out reset it. #-o

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests