MozillaZine

Spel check problems

User Help for Mozilla Thunderbird
walkerpbus

User avatar
 
Posts: 1006
Joined: August 15th, 2004, 2:11 pm
Location: Duncanville, TX, USA

Post Posted October 14th, 2014, 2:48 pm

Start with this;
I make lots of spell check errors because I never took typing in high school (Yes, I'm that old!). TBird seems to quit flagging them if I finish the sentence (or something), which I'm convinced is easier & faster to do.
1 person's answer: In the options, under composition, maybe try unchecking enable spell check as you type and then re-enabling it. I cannot recreate this behavior. i wonder, so you have any plugins installed?

My Response:
Thanks. Is there a quicker way to turn off & on other than to go to options like a key combo? That way is painful, & if I may say so, impractical!
How would I direct this to the attention of Mozilla?
I conclude on the last sentence with: I've logged into Mozilla Support & received 1000 articles, with 1000 responses, which submit is impossible to research!
Win 10 Pro on my originally Dell Optiplex System 7 desktop. Usually latest or latest-1 Thunderbird on all machines. Would like soon to buy a new laptop if my finances permit.

DanRaisch
Moderator

User avatar
 
Posts: 118405
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted October 14th, 2014, 6:34 pm

Moving to Thunderbird Support.

Why not just turn off continuous spell checking and trigger the check after your message is composed?

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot] and 7 guests