MozillaZine

Using Thunderbird with Optimum Online - not sending mail

User Help for Mozilla Thunderbird
littlebookworm4
Guest
 

Post Posted July 14th, 2005, 7:03 pm

I've been using my Optimum account through Thunderbird with out any problems. I added my Gmail account and now that account is working sending and receiving but Optonline will only receive now not send! I didn't chnage any of the SMTP information for Optonline and it's still the Default but I can't get it to work. Any ideas?

c4evap
Guest
 

Post Posted July 3rd, 2010, 2:37 pm

I'm having the same problem after a Thunderbird upgrade. If I find a fix I'll post back.

Dee :)

c4evap
Guest
 

Post Posted July 3rd, 2010, 3:11 pm

c4evap wrote:I'm having the same problem after a Thunderbird upgrade. If I find a fix I'll post back.

Dee :)
COOLNESS! I found the answer (at least as far as my settings are concerned, I'm using version 3.1). Try this:

1. Click on Tools [menu bar at top], then on the drop-down menu click on Account Settings.
2. A window will open - scroll down to the bottom and click on Outgoing Server (SMTP).
3. On the right side look for your servers listed [ex: JoeBlow - mail.optonline.net]. Highlight the server and click
on the Edit button.
4. Another window pops up: click on the Authentication Method tab and select No Authentication. Then on the
tab above [Connection Security] select None.
5. Do the above for all servers listed!
6. Try sending your email.

Hope this works for you :)

DanRaisch
Moderator

User avatar
 
Posts: 106846
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted July 3rd, 2010, 5:14 pm

It probably would, but then the OP is probably not checking this thread for answers five full years after posting the question.

Locking this due to the age of the original post.
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 1 guest