MozillaZine

Updated to 38.1.0 and now my e-mails have no content

User Help for Mozilla Thunderbird
TomGalvin
 
Posts: 2
Joined: July 15th, 2015, 4:06 pm

Post Posted July 15th, 2015, 4:15 pm

I can see the content in the preview pane, but when I doubleclick to open they are blank whether I chose to view html or plain text, even in safe mode. I am running Windows 7 Pro 64 bit.

Any ideas?

tanstaafl
Moderator

User avatar
 
Posts: 45411
Joined: July 30th, 2003, 5:06 pm

Post Posted July 15th, 2015, 7:24 pm

It shouldn't make a difference whether or not you read a message using the message preview pane, a tab, or a window. Try some of the suggestions in http://kb.mozillazine.org/Toolbar_or_wi ... ot_working such as exiting Thunderbird, deleting the localstore.rdf file (it stores the toolbar, window layout and size/position settings) in the profile, and restarting. Thunderbird will create a new version of that file with default settings. So you'll need to customize your toolbar again etc.

badboy23
New Member
 
Posts: 1
Joined: July 16th, 2015, 5:13 am

Post Posted July 16th, 2015, 5:18 am

i too am having many problems with the new build. spell check window black, while typing in reply box, letters disappear, accounts disappear. the problems resolve themselves in time but, a pain, i need to pass over with my cursor to reveal the lost accounts, the spell check box and the content in an email. any ideas what's up? thanks. i do not have any of these problems with other programs and none before the upgrade to 38.1....

ipsecog
 
Posts: 4
Joined: July 20th, 2015, 1:31 am

Post Posted July 20th, 2015, 1:36 am

I had the same problem, extremely annoying, black areas showing up, composition not working, etc.

Fortunately, the fix mentioned by tanstaafl above works perfectly: delete (or move) localstore.rdf in your profile directory, and all is back to normal.

ipsecog
 
Posts: 4
Joined: July 20th, 2015, 1:31 am

Post Posted July 20th, 2015, 11:29 pm

Hm, that only solved it temporarily (so, I suspect localstore.rdf had nothing to do with it, because actually this file is not rewritten by TB 38).
Any ideas? In the composition view, the cursor will backtrace itself, hiding the last written character(s), and then jump forward again, some emails just display as a big black area, some glitches in the folder view (mouse over restores the screen elements), and so on. There was an old bug in 2010 sometime about Silverlight, related (I did a lot Win updates lately...), perhaps?

DanRaisch
Moderator

User avatar
 
Posts: 121598
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 21st, 2015, 6:32 am

Localstore.rdf should be rewritten (recreated) under version 38.1. If it's not, you may need to reinstall Thunderbird. Before doing that, however...

Have you tried disabling hardware acceleration in TB? https://support.mozilla.org/en-US/questions/1012145

ipsecog
 
Posts: 4
Joined: July 20th, 2015, 1:31 am

Post Posted July 21st, 2015, 8:13 am

Thanks for answering. I checked my entire C:\Users\<username> for localstore* (after closing down TB), and no file can be found. Seems strange a reinstall would "fix" that, either TB writes the file or not on closedown, regardless of whether I have a fresh install or not, or?

Anyway, the problems are intermittent, so yes hardware acceleration may indeed be a key here. I have disabled according to instructions, will test and report.

ipsecog
 
Posts: 4
Joined: July 20th, 2015, 1:31 am

Post Posted July 23rd, 2015, 1:39 am

Turning off hw acceleration seems to work

wsmwk
 
Posts: 2566
Joined: December 7th, 2004, 6:52 am

Post Posted July 28th, 2015, 3:54 am

ipsecog, please post the graphics section from help | troubleshooting.
THanks

TomGalvin
 
Posts: 2
Joined: July 15th, 2015, 4:06 pm

Post Posted September 4th, 2015, 4:39 pm

The 38.2.0 patch fixed the issue for me.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 11 guests