Not opening after update from 38.5.0 to 45.1.0

User Help for Mozilla Thunderbird
Posts: 7
Joined: October 24th, 2013, 12:08 pm

Post Posted May 29th, 2016, 12:08 pm

My Dad updated his Thunderbird from 38.5.0 to 45.1.0 and reported that he was no longer able to launch it. It would show in Task Manager and if he tried to launch it a second or third time, another instance would appear in Task Manager but the window would never appear. He said it launched OK the first time after updating but that was it, so he downgraded back to 38.5.0 and then it worked fine again. I tested it today and it did in fact launch OK the first time I tried after waking his PC from sleep but subsequent attempts the window would not appear.

I managed to find the solution fairly quickly thankfully, which was that I had to set the shortcut to "Launch as Admin" but it seems strange that this isn't necessary for 38.5.0 but is for 45.1.0. Maybe it's expected behaviour and not a bug as such but I thought I should report it, as it certainly threw my Dad and he would have had to stick with the older version if I hadn't been around to sort it out for him.


User avatar
Posts: 120474
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 29th, 2016, 4:18 pm

Moving to Thunderbird Support.

Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 4 guests