MozillaZine

Thunderbird erasing e-mails from Inbox

User Help for Mozilla Thunderbird
Dave Kolars
 
Posts: 6
Joined: May 14th, 2016, 6:35 pm

Post Posted May 31st, 2016, 2:46 pm

TB 38.8.0... Xubuntu 14.04 64bit... I switched from 32 bit to 64 bit and re-installed TB and several other programs. Since then, TB has been horrible!! I've changed settings, re-set things, and it's still not the good program is had been under 32bit system.

Major problem is that it's deleting ALL my messages from the Inbox!! I can send myself an e-mail using TB itself, Evolution or my cell phone, and TB will download it just fine. If I go away for a bit, then go back to TB. the e-mails are shown in the Inbox, and I watch them disappear! Wonder how many e-mails I've not seen because of that?

Totally unacceptable!!!

Found that for some reason, it kept putting me in Offline mode... with the old TB, it checked my mail when I opened the program, and then did nothing until I manually checked the mail. I could compose/send no problem as things were set, and then could check my mail whenever I wanted. I don't recall the Work Offline setting from that version? So, still playing with settings, but everything I've done so far has NOT fixed the problem.

If not fixable, will have to migrate to Evolution (I'm using it now to make sure I get all my e-mails!) or find another replacement. I miss Eudora!!

DanRaisch
Moderator

User avatar
 
Posts: 118029
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 31st, 2016, 3:34 pm

Moving to Thunderbird Support as no reproducible bugs have been identified here.

The same 32bit version of Thunderbird can be used under both 32bit and 64bit operating systems so any issues you are seeing now is unlikely to be related to that switch.
What version of Thunderbird? Find out under Help->About Thunderbird.
How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Edit→Account Settings->Server Settings->Server Type at the top right of the dialogue.

See this thread in regard to TB going off-line -- https://support.mozilla.org/en-US/questions/1060843

Dave Kolars
 
Posts: 6
Joined: May 14th, 2016, 6:35 pm

Post Posted May 31st, 2016, 6:54 pm

Version is listed in OP... 38.8.0. Is IMAP... I did find the "Online" setting and set it to that. Now we wait to see what it does with e-mails...

DanRaisch
Moderator

User avatar
 
Posts: 118029
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 1st, 2016, 4:02 am


Dave Kolars
 
Posts: 6
Joined: May 14th, 2016, 6:35 pm

Post Posted June 1st, 2016, 12:11 pm

Doing more digging... for some reason, TBird is IMAP... When I installed Evolution, it's POP. See no way to change that setting in TBird. And, should that make a difference? I'm now afraid to use TBird, as I don't want my messages to disappear!! I see NO checkbox for "Leave Messages On Server" like I'd like to see and have seen before!!

DanRaisch
Moderator

User avatar
 
Posts: 118029
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 1st, 2016, 4:53 pm

I see NO checkbox for "Leave Messages On Server" like I'd like to see and have seen before!!


That's because that option (and the associated checkbox) is only valid for POP type accounts. With an IMAP account the messages you see in Thunderbird are actually stored on the server so that moving a message to another folder or deleting a message in Thunderbird performs the same action on the server side.

Did you review article I posted above?

Also see this article -- https://support.mozilla.org/en-US/kb/fa ... g-imap-pop

Dave Kolars
 
Posts: 6
Joined: May 14th, 2016, 6:35 pm

Post Posted June 2nd, 2016, 10:39 am

OK, thanks... got it set up as POP acct - finally!! It kept creating a new IMAP acct, even tho' I specified POP. 3rd time charm and it created it. But to copy (drag & drop) folders from IMAP acct into POP... initially it moved 4 folders, but then stopped. I closed TB, and was able to move 1 more, then it stopped again. After about 20 re-starts, everything was copied & I could delete the IMAP acct. Sheesh. Now we wait and see...

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests