MozillaZine

Thunderbird gets confused on subject line content

User Help for Mozilla Thunderbird
figure2
 
Posts: 2
Joined: October 22nd, 2006, 7:52 am
Location: Southern, CT

Post Posted June 3rd, 2016, 1:56 pm

Hi all, I have my Thunderbird client set up to receive my gmail account emails.

This mostly affects digest emails from linkedin. I belong to several linkedin groups. One of those groups is "Wordpress Experts." The problem I'm having is that every digest email I receive from linkedin groups has "Wordpress Experts" in the subject line, whether it's from that group or not. I've checked the same email at my gmail webmail account and the gmail subject line is correct.

You can see the problem in the screenshot images I'm including. I've stacked screenshots of the Thunderbird view above the Gmail view:

http://www.markhannondesign.com/clientJ ... _Mixup.jpg

Is therte a fix for this?
Last edited by Daifne on June 4th, 2016, 7:01 am, edited 1 time in total.
Reason: removed img tags. Size of image breaking forum format.

tanstaafl
Moderator

User avatar
 
Posts: 44495
Joined: July 30th, 2003, 5:06 pm

Post Posted June 3rd, 2016, 9:13 pm

I don't see "Wordpress Experts" in the subject, its the display name for the senders email address. i.e. part of the From: header. You can use view -> message source or Control-U to look at the raw message source and confirm whats really in the headers. Check if you have a contact for Linkedin that uses that as the display name. You could also try unchecking tools -> options -> display -> advanced -> show only display name for people in my address book, and then restarting Thunderbird.

tanstaafl
Moderator

User avatar
 
Posts: 44495
Joined: July 30th, 2003, 5:06 pm

Post Posted June 3rd, 2016, 9:15 pm

Moved from Thunderbird Bugs to Thunderbird Support as you are not discussing workarounds for a confirmed bug reported in https://bugzilla.mozilla.org/ .

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 9 guests