MozillaZine

Undesirable line-feed while writing an e-mail

User Help for Mozilla Thunderbird
littlefishknife
 
Posts: 2
Joined: June 5th, 2016, 9:36 am

Post Posted June 5th, 2016, 12:19 pm

Since about one and half month (Thunderbird revision 45 ?) each time you create a new e-mail from scratch, the first dropbox parameter is defaulted to paragraph instead of main text. Thus ecah time you want to go to the next line by depressing the Enter key, Thunderbird insert an additionnal unwanted blank line which is not very pleasant. It seems that this problem has not yet been fixed though, since it appeared, there have been several updates of Thunderbird :-(

I would appreciate, and I am certainmy the only one, that this default dropbox value come back to it's original value: main text :-)

tanstaafl
Moderator

User avatar
 
Posts: 44235
Joined: July 30th, 2003, 5:06 pm

Post Posted June 5th, 2016, 1:48 pm

Uncheck tools -> options -> composition -> "when using paragraph format, the enter key creates a new paragraph". This feature was documented in the release notes for 45.0. IMHO they should have left that setting unchecked by default, but they seem to be biased towards making certain that users discover new features regardless of the aggravation that may cause.

Mozillazine is not run by or formally associated with Mozilla despite the similarity in the names. We're a independent user community. See https://en.wikipedia.org/wiki/MozillaZine if you're curious about the history.

Moved from Thunderbird Bugs to Thunderbird Support.

littlefishknife
 
Posts: 2
Joined: June 5th, 2016, 9:36 am

Post Posted June 6th, 2016, 7:01 am

Hello Tanstaafl,

Thank you very much for the workaround solution you provided me about this problem of unwanted line-feed while writinf a new e-mail. it works perfectly. As I never use the paragraph option while writing an e-mail I don't care if it no longer works.

Regards

Littlefishknife

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 9 guests