MozillaZine

I cannot send to any email address using my thunderbird

User Help for Mozilla Thunderbird
fanhe
 
Posts: 1
Joined: August 16th, 2016, 1:54 am

Post Posted August 16th, 2016, 2:20 am

I really need assistance on how to resolve my Thunderbird issues. In fact i cannot send email. Every time i try i get this following message: An error occurred while sending mail: The mail server sent an incorrect greeting: 4.7.1 Service unavailable; Client host [197.89.219.65] blocked using zen.spamhaus.org; https://www.spamhaus.org/query/ip/197.89.219.65. Kindly assist me if possible please.

DanRaisch
Moderator

User avatar
 
Posts: 117741
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 16th, 2016, 4:44 am

Moving to Thunderbird Support as no bug has been identified here.

See this article for information on that 4.7.1 error code -- http://www.serversmtp.com/en/smtp-error

Note that it states that the code indicates "An error of your mail server, often due to an issue of the local anti-spam filter." You should contact your email provider.

makaiguy

User avatar
 
Posts: 16479
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted August 16th, 2016, 8:51 am

That error message tells you most of what you need to know. It indicates:

1) Your IP 197.89.219.65 (this is the address for your connection to the internet, assigned by your internet service provider) was BLOCKED. My lookup of this IP indicates it is from MWEB in South Afrika.

2) It references zen.spamhaus.org, which is an organization that maintains lists of IPs and servers to be blocked because they are sources of spam.

3) It gives you the following URL (i.e. internet site address) https://www.spamhaus.org/query/ip/197.89.219.65. If you go there, you'll see that your IP is on the Spamhaus PBL (Policy Block List).
Following the link THAT page provides (PBL1612622) indicates that you're being blocked because your connection to MWEB's server is not using SMTP Authentication (i.e. you're not logging in by supplying your account's username and password to your mail server).

So what can you do? Go to your SMTP (simple mail transfer protocol -- the mail system used for SENDING mail) settings. Menu Path:
[If running on Windows or OSX]: Tools | Account Settings, or
[If running on Linux]: Edit | Account Settings

.. then, in the left pane (if you have several accounts you may need to scroll to the bottom of the pane), Outgoing Server (SMTP)

Click your SMTP server and press Edit.

1) First, be sure your outgoing server setting is not set to connect via unauthenticated port 25, which is intended for communication between mail servers, not between an individual and a mail server. Typically, you should be set to use authenticated port 587 (or port 465 if MWEB requires SSL/TLS Connection Security) although in rare cases your mail service may use atypical port numbers. You should be able to find this info on MWEB's website if the above port numbers don't work .

2) Make sure your outgoing server is set to use authentication. For most mail services set your authentication to "Normal Password" if you have any Connection Security set, or "Password, sent insecurely" if you have Connection Security set to "None". Again, if your mail service requires any deviation from these standard settings, this info should be available on their website.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/7.1.1: FF 57..0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests