MozillaZine

Ctrl z (undo) not working

User Help for Mozilla Thunderbird
Debskinner
 
Posts: 206
Joined: July 27th, 2006, 3:22 am

Post Posted September 29th, 2016, 7:04 am

Hi
In the last couple of days I have noticed that ctrl z or edit/undo is not working. If I have, for instance, accidentally clicked delete on an email, previously this would restore it. No longer working
TB45.3.0
Win 10 home (anniversary update not installed - install not working- message "waiting for download")
16GB RAM
Thanks

makaiguy

User avatar
 
Posts: 16469
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted September 29th, 2016, 7:10 am

Working here okay.

Have you tried running in Mozilla Safe Mode? This is a troubleshooting mode which will run with default theme and with all extensions and a few other things disabled. If the problem clears up under Safe Mode, you'll know there is a good chance the problem is with a theme or extension.

Now you can investigate which one is the problem by disabling one or more at a time and restarting the program. When the problem clears up, you'll know it is caused by one of the disabled ones, and you can refine further.

Info on Safe Mode:
http://kb.mozillazine.org/Safe_mode
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/6.0.2: FF 56.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Debskinner
 
Posts: 206
Joined: July 27th, 2006, 3:22 am

Post Posted September 29th, 2016, 7:43 am

Hi
Disabled Lightning (didn't know it was enabled as I know that I have previously disabled it) & ctrl z now working!
Thanks. Hadn't thought of add-ons as I don't really use them in TB, only FF

makaiguy

User avatar
 
Posts: 16469
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted September 29th, 2016, 8:40 am

Glad you got it worked out. =D>
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.4.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/6.0.2: FF 56.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

evigil
 
Posts: 32
Joined: January 17th, 2004, 9:23 am
Location: St. Louis, MO USA

Post Posted September 5th, 2017, 8:07 am

I had the same problem.

I can confirm that disabling Lightning worked for me, too.

Thanks for reporting back with your solution!

DanRaisch
Moderator

User avatar
 
Posts: 117344
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted September 5th, 2017, 1:15 pm

Thanks for your comment. Now locking this year old thread.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 7 guests