MozillaZine

Thunderbird unbelievably slow in Windows 10 64bit

User Help for Mozilla Thunderbird
shaggydog
 
Posts: 3
Joined: January 7th, 2017, 1:07 pm

Post Posted January 7th, 2017, 1:13 pm

Why is Thunderbird so unbelievably slow in Windows 10? Especially when using drag/drop to move an email to a folder, and when deleting more than one email. I get a message that the program is not responding, and after a while it's back to functioning. It's so slow I have to do something else for a few minutes while Thunderbird does it's thing. Not very happy!

DanRaisch
Moderator

User avatar
 
Posts: 116142
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 7th, 2017, 1:39 pm

Moving to Thunderbird Support.

Thunderbird is not slow under Win 10 on either my desktop or laptop systems.
What security software are you running on that system?
Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

shaggydog
 
Posts: 3
Joined: January 7th, 2017, 1:07 pm

Post Posted January 7th, 2017, 7:20 pm

I went into Safe Mode, then attempted to delete 32 spam emails. As soon as I picked Delete, I got the "not responding" note and it took over a minute for the program to delete those emails. Any way you look at it, for a high-speed laptop, that's slow! I have no problem whatever with any other program. I'm using Avast.

DanRaisch
Moderator

User avatar
 
Posts: 116142
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 8th, 2017, 5:51 am

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

tanstaafl
Moderator

User avatar
 
Posts: 42700
Joined: July 30th, 2003, 5:06 pm

Post Posted January 8th, 2017, 11:17 am

Long startup and "Unresponsive Script" with many pop accounts with version 24 is a regression bug that resurfaced with versions 38 and 40, that only effected some people. I mainly saw it when composing messages, but in some versions it occurred at any time. Fortunately, it seems to have gone away with version 45.6 on my PC. It was extremely annoying.

What version of Thunderbird are you using?

shaggydog
 
Posts: 3
Joined: January 7th, 2017, 1:07 pm

Post Posted January 8th, 2017, 3:59 pm

To DanRaisch: Account Settings is under Options, not Tools. The server is imap.gmail.com.

tanstaafl
Moderator

User avatar
 
Posts: 42700
Joined: July 30th, 2003, 5:06 pm

Post Posted January 8th, 2017, 4:30 pm

I suspect the confusion is that you are relying upon the hamburger button in the upper right corner (looks like three stacked horizontal lines) and didn't enable the menu bar. Press the ALT key and it will temporarily enable it. Then permanently enable the menu bar, mail toolbar etc in view -> toolbars unless you are really short of screen space.

wsmwk
 
Posts: 2335
Joined: December 7th, 2004, 6:52 am

Post Posted January 10th, 2017, 1:11 am

shaggydog wrote:I went into Safe Mode, then attempted to delete 32 spam emails. As soon as I picked Delete, I got the "not responding" note and it took over a minute for the program to delete those emails. Any way you look at it, for a high-speed laptop, that's slow! I have no problem whatever with any other program. I'm using Avast.


Start *Windows'* in safe mode with networking enabled
- win10 https://support.microsoft.com/en-us/hel ... -safe-mode
Still In Windows safe mode, start thunderbird in safe mode
- https://support.mozilla.org/kb/safe-mode-thunderbird

Does problem go away?

mmoo9154
New Member
 
Posts: 1
Joined: May 25th, 2017, 4:53 pm

Post Posted May 25th, 2017, 5:01 pm

I have this same problem. I don't see any answer about how to resolve this... :'(

I have version 52.1.1(32-bit).

It seems to really puke on its shirt when deleting files. If I select 2 emails and hit delete, it can be almost a half minute before it responds.

DanRaisch
Moderator

User avatar
 
Posts: 116142
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 26th, 2017, 4:41 am

I have this same problem. I don't see any answer about how to resolve this... :'(


Did you try any of the diagnostic suggestions above, such as Safe Mode?
What security software is running on the system?

tanstaafl
Moderator

User avatar
 
Posts: 42700
Joined: July 30th, 2003, 5:06 pm

Post Posted May 26th, 2017, 12:23 pm

See if http://kb.mozillazine.org/Performance_-_Thunderbird helps, what you are running into is not normal. It might be due to your anti-virus scanner, especially if you are using McAfee.

makaiguy

User avatar
 
Posts: 16391
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted May 27th, 2017, 6:08 am

mmoo9154 wrote:I have this same problem. I don't see any answer about how to resolve this... :'(

I have version 52.1.1(32-bit).

It seems to really puke on its shirt when deleting files. If I select 2 emails and hit delete, it can be almost a half minute before it responds.

Is this an IMAP account? If so, I had a similar temporary freeze when deleting problem a while back when I went from Win7 to Win10. What solved it for me was:

Tools | Options | Advanced | General
UNcheck: Allow Windows search to search messages
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 54.0 (32bit), TB 52.2.1 (32bit)║ Android 7.0/6.0.2: FF 54.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests