MozillaZine

Thunderbird...TRUNCATED Message...solution!!!

User Help for Mozilla Thunderbird
La Tronche

User avatar
 
Posts: 102
Joined: April 7th, 2009, 3:01 pm

Post Posted March 20th, 2017, 12:43 pm

Few months ago I used to have the usual infamous message :
"Truncated! This message exceeded the Maximum Message Size set in Account Settings"

The usual solution is to increase the Maximum message size in the account settings.
Or even, uncheck the function.
I have three computers and NONE of these solutions worked.
And god knows this is the ubiquitous suggestion described everywhere!
So if you are in the same situation as I was, just try this:

Just uncheck "Fetch headers only" in Tools / Account settings / Server settings and that's it!
Good luck!

La Tronche
Never be mean with a nerd...He could eventually be your next employer!

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 9 guests