MozillaZine

Outgoing address autofill

User Help for Mozilla Thunderbird
RayDavis
 
Posts: 32
Joined: January 31st, 2005, 9:52 am
Location: California

Post Posted April 9th, 2017, 4:05 pm

Maybe an update, who knows? V52, 32-bit / Win7
Till a few days ago I was able to type a few characters of an email address, and 'autofill' would complete it. Now it just sits there with a few of my characters in red.
I'd love to find a cure. Autofill makes it so much easier.
Ideas would be much appreciated. Thanks.
Tice
Last edited by DanRaisch on April 9th, 2017, 4:26 pm, edited 1 time in total.
Reason: Email address removed per forum rules. http://forums.mozillazine.org/faq.php?mode=rules#f4r4
RayD

DanRaisch
Moderator

User avatar
 
Posts: 116144
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 9th, 2017, 4:27 pm

If you have the extension MoreFunctionsForAddressBook installed, disable that. Hopefully the author will provide an update to correct whatever conflict is stopping the auto-complete function.

tanstaafl
Moderator

User avatar
 
Posts: 42700
Joined: July 30th, 2003, 5:06 pm

Post Posted April 9th, 2017, 7:06 pm

http://kb.mozillazine.org/Enter_email_addresses

"The compose message window has a optional Contacts Sidebar. You can enable it by either pressing F9 or selecting View -> Contacts Sidebar. The setting is sticky. The Contacts Sidebar lists the names of each contact (in the selected address book). You can select one or more and either press the "Add to To:", "Add to Cc:" or "Add to Bcc:" button, or drag and drop them to the desired header line. You can enter a name in its "Search for" field and it will hide any entries that don't match what you're typing (sort of similar to auto complete). The list box normally displays just the contacts name but if you click on the column control (its a squiggly little square on the right) for that sidebar you can also select a "Email" column. "

RayDavis
 
Posts: 32
Joined: January 31st, 2005, 9:52 am
Location: California

Post Posted April 15th, 2017, 1:27 pm

Thank you for the replies....
DanRaisch - It looks like I do have "MoreFunctionsForAddressBook" installed. I've been able to identify how to un-install it. Where should I look?

tanstaafl - I haven't been able to locate a 'Contacts Sidebar', and F9 does nothing. The auto complete function for the outgoing address field worked fine till about 2 weeks ago. Where would I find clues to what changed?
Again, thank you.
RayDavis
RayD

tanstaafl
Moderator

User avatar
 
Posts: 42700
Joined: July 30th, 2003, 5:06 pm

Post Posted April 15th, 2017, 1:38 pm

Did you press F9 in the compose message window? I'm wondering if you tried to enable the contacts sidebar at the main window.

The built-in auto-complete feature still works. Its the enhancements to it if you installed the MoreFunctionsForAddressBook that caused the problem. See Dan's first post. In tools -> add-ons -> extensions you should be able to select the "MoreFunctionsForAddressBook" add-on in the list on the right and then press either the disable or remove button .

https://nic-nac-project.org/~kaosmos/morecols-en.html claims that version 1.0b1 version fixes a compatibility problem with Thunderbird 52, and has a download link for it. Did you try updating the add-on? I just installed it and auto-complete works fine with my copy of Thunderbird 52.0.1

RayDavis
 
Posts: 32
Joined: January 31st, 2005, 9:52 am
Location: California

Post Posted April 15th, 2017, 6:29 pm

Hello tanstaafl .... The F9 does work, and I do have the Contacts Sidebar activated. I've had this active for a long time. I see that I can activate a specific contact. That's not my issue. I want to return to when the name I began typing would instantly enter the complete email address.
Also, I did disable "MoreFunctionsForAddressBook". I'm not sure if that made the difference, but it does seem the auto entry is working again. YEA!!! Assuming that was it, I thank you very much. A small thing that makes much simpler.
Cheers, RayDavis
RayD

jtruchon
 
Posts: 19
Joined: September 21st, 2003, 11:07 pm

Post Posted April 15th, 2017, 7:11 pm

I was having this issue and updated MoreFunctionsForAddressBook to 1.0b.1 and autocomplete is working again.

Thanks tanstaafl
- JohnT

murrah
 
Posts: 2
Joined: December 23rd, 2006, 10:51 pm

Post Posted April 20th, 2017, 6:19 pm

Yep. Can confirm problem was fixed by updating the MoreFunctionsForAddressBook 1.0b.1. Phew! That was really annoying!

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 9 guests