MozillaZine

"Failed to save into Sent folder" error message

User Help for Mozilla Thunderbird
richiehustle
 
Posts: 7
Joined: April 5th, 2017, 2:15 am

Post Posted April 17th, 2017, 6:17 am

I get a "Failed to save into Sent folder" error message from time to time, it goes with two dialog box buttons: "OK" and "Cancel". I am prompted to hit "OK" everytime.
Is there a way to tune a parameter in about:config so there would be longer timeout for saving a sent message in Sent folder?

DanRaisch
Moderator

User avatar
 
Posts: 115510
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 17th, 2017, 6:31 am

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

richiehustle
 
Posts: 7
Joined: April 5th, 2017, 2:15 am

Post Posted April 19th, 2017, 1:06 am

IMAP that is...

tanstaafl
Moderator

User avatar
 
Posts: 42401
Joined: July 30th, 2003, 5:06 pm

Post Posted April 19th, 2017, 3:28 am

The problem is that uploads to a remote folder in a IMAP account occasionally fail when sending and there is no retry button. Its not clear to me why I have no problem copying/moving messages between remote folders or uploading them from "Local Folders" but uploading them while sending occasionally fails. However I've run into the same problem occasionally. Unless you want to change to using a local folder for the sent folder the only solution seems to be to configure the SMTP server to save a copy of the sent message. That is what Gmail's and Zoho's SMTP server does automatically. A few email providers provide that option for email clients (such as fastmail.fm and zoho.com) where you can configure a personality (from: address) and specify where its sent folder is using the webmail user interface. If you do that you need to disable Thunderbird saving a copy or you can get a duplicate.

Xtech69
 
Posts: 1
Joined: April 20th, 2017, 11:12 am

Post Posted April 20th, 2017, 11:25 am

I have both of these problems! How do I disable Thunderbird from saving a copy?
Also, how can I set the sent file to discard files that are old?
Thank you for any help.

sfhowes
 
Posts: 202
Joined: April 1st, 2012, 10:21 am

Post Posted April 20th, 2017, 12:19 pm

You can disable the saving of sent messages under Tools/Account Settings, select the account in the left pane, then Copies & Folders. Some services such as gmail and hotmail/outlook/live automatically save copies to the Sent folder for IMAP accounts, even if the setting in TB is unchecked. Sent messages can be saved on an individual basis by selecting Options/Send a copy to in the Write window.

Right-click the Sent folder, Properties, Retention Policy, to discard older messages.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests