MozillaZine

Cant log into G Mail using TB

User Help for Mozilla Thunderbird
rgh43
 
Posts: 207
Joined: February 21st, 2009, 3:27 pm
Location: Pacific NW near Mt Ranier

Post Posted April 25th, 2017, 11:13 am

Last night I got a message from Google that someone tried to access my e mail account from Ohio. They suggested I change my password, I did and now I cannot access my emails using TB as I usually do to access my g mail account. I can get my mail but I have to log into Google's program to get them. I have 4 accounts and they all forward to the one below. When I open TB I can only see the e mails that arrived before I changed the password so I can access TB and see all my folders just not any new mail. I tried to send a test from my spouse's g mail account & it sent. Didn’t show up in my in box on TB. I do see it in Google's e mail program "in box" but It doesn’t go to my in box in TB. I also can't send any messages from TB. TB request that I log in but I just keep getting this message when I try to log in. I'm using the same password I have to use to get into the g mail program so it is the correct password as I can see all my e mail in my G mail in box. So I do have access to all my emails but not in the program I have used for years, TB

Here is the message I get every time I open TB or try to send any message.

"Sending of password for user *****@gmail.com did not succeed. Mail server pop.gmail.com responded: Web login required: https://support.google.com/mail/answer/78754"

When I try to send an e mail in TB then this box pops up:
____________________________________________________________________
Google

Sign In
to continue to Mozilla Thunderbird e mail

E mail or phone
*****@gmail.com

More options NEXT
____________________________________________________________
Clicking on anything in the box above does nothing, I cant get it to go to Next or anywhere.
My spouses account still works with TB just like it did as I didn't change her password login.

Unless I changed or checked something I shouldn’t have when I changed the password & updated the contact info. I'm at a loss.
Any Ideas what the problem is. Thanks

Update this Am More info on the problem,
One thing I noticed this am is the difference in my spouses TB profile, under Server Settings then looking at everything to see it is "like for like" I see under her Server Settings then under
local directory;
C:\Users\MyPC\AppData\Roaming\Thunderbird\Profiles\hk28of9u.default\Mail\pop.gmail.com
Hers does not show a name in this line, it shows default\Mail\pop.gmail.com

Mine shows part of my e mail address as in Local Directory Settings:
C:\Users\MyPC\AppData\Roaming\Thunderbird\Profiles\bwfmctj3.r43is\Mail\pop.gmail.com

I don't know if the above makes any difference.

TB is up to date, 52.0.1 32bit

tanstaafl
Moderator

User avatar
 
Posts: 46503
Joined: July 30th, 2003, 5:06 pm

Post Posted April 25th, 2017, 12:13 pm

Are you using a vpn? That changes the ip address to a remote location and google treats that as suspicious behavior. I'm using PureVPN and I had to replace the mail server name with a white listed address for the gmail server that PureVPN provided, and also add several permanent security exceptions. If you are using a vpn, whose (name of product)?

Did you login to gmail using a browser to clear a captcha? Thunderbird doesn't know how to deal with captchas.

If you changed the password using the browser you need to delete the stored password in Thunderbird using tools -> options -> security -> passwords -> saved passwords, restart (since the deleted password is still in memory) and re-enter the password when prompted (checking the checkbox to save the password).

rgh43
 
Posts: 207
Joined: February 21st, 2009, 3:27 pm
Location: Pacific NW near Mt Ranier

Post Posted April 26th, 2017, 1:03 am

Progress: Late today I opened up T Bird and it asked for my password so I inputed it and waited to get the "Tough Luck" message that I had been getting but it started to download all the messages that had been sitting in my g mail account so I thought great it's working OK, well not so fast, BUT I still cant send any e mail, via Write, Reply or Froward so this ain't gonna work I just checked my Security Passwords and the correct (New) one is now in there now.
Others are having the same problem, see below. Would seem to me this is a G mail problem. Maybe they should send affected subscribers a way to fix it. Now like I said my spouse's TB is working perfectly but I did not changer her password, only mine was changed. To **** bad I didn't just ignore the Google message about the attempted log in. I only have about 8 hrs into this now & I'm still not completely fixed. I did have some trouble that was similar on my G mail account a few years ago and some of the TB Forum members gave me enough info to fix it & it was a Google issue then also. This is really irritating as I have had a g mail account for years. I do have a lot of other things to do beside wasting time on an issue that should have been very easy to accomplish, don't ya think!

Jack H said:
Identical issue. Changed my Google Account password. Thunderbird saw the change and spawned that same style of Google "Sign in to continue to Mozilla Thunderbird" but neither the "More Options" selection nor the "NEXT" button actually DO anything.

SneakyP said:
Having the same issue. Google signed me out of all of my accounts today due to an update to their login page. Logged back in on them fine in Firefox, but when Thunderbird displays Google's "Sign In" popup, none of the buttons do anything, as described by rhg43 and Jack. As a control, I was able to clear my password for a non-Google email on my Thunderbird and sign in to it - no issues there.
Thunderbird is up to date, using OAuth2, port 993 (default) for all accounts.

rgh43
 
Posts: 207
Joined: February 21st, 2009, 3:27 pm
Location: Pacific NW near Mt Ranier

Post Posted April 26th, 2017, 1:11 am

tanstaafl,
Since I dont see my earlier answer to your posts here it is again, what happened to it? I must not have hit submit I guess.
#1. No I don't us VPN.
#2.captcha, No
#3. Yes I did

Now as I posted above it just started working partially "out of the blue," Why it did that I have no idea. I ahd left my PC to mow the lawn so it was idle for a few hours & then when I came back I opened TB & it gave me the password box so I put the new password I had changed to last night and it now took it??????

MrFnortner
 
Posts: 3
Joined: October 29th, 2008, 6:26 pm

Post Posted April 27th, 2017, 11:06 am

I, too, have this problem. It started yesterday after I changed my password on gmail. It occurs only on SEND, not on receive email. This box pops up that says "Sign in to continue to Mozilla Thunderbird...." and no buttons in the box work. Often Thunderbird disappears when I click a button, like it's ended, but Task Manager shows it and I must stop the process in order to continue working. I have deleted the smtp entry for the outgoing password to no avail...the problem continues.

Cloudeight
 
Posts: 1
Joined: April 27th, 2017, 12:40 pm

Post Posted April 27th, 2017, 1:01 pm

Appears to be in Mozilla and Gmail forums: https://productforums.google.com/forum/ ... 3y3ixrAwAJ and https://productforums.google.com/forum/ ... 1oYixwDHdQ


When adding a Gmail account to Thunderbird, the gmail credentials page opens, but clicking Next does not do anything. Normally you click "next" in the credentials window, you are prompted to enter password again, and then it is done. "More options" in the credentials window, but nothing happens when clicking.

This is good that it is being kept open at both Gmail and Thunderbird forums. I wonder if it has to do with this notice by Gmail "New look for sign-in coming soon: We're making it faster & easier to sign in to your Google Account" I was just able to add gmail address to a customer who is out of country, but not able to add to any of my USA customers using same version of Thunderbird (45.3.0 not the newest).

washburn-rick
 
Posts: 2
Joined: April 28th, 2017, 4:10 am

Post Posted April 28th, 2017, 4:29 am

I am having the same problem as rgh43, Cloudeight, and MrFnortner, after changing my Gmail password. However, I cannot even receive from Gmail. This is very frustrating!

I have tried removing the Gmail password from Password Manager, removing the Gmail account from TB, and restarting TB (numerous times). Always get hung up on the Gmail credentials page.

I do not use a VPN. Using Thunderbird v52.0.1 on Windows 10.

Looking for a solution or even a work-around.

inrig
 
Posts: 9
Joined: November 19th, 2004, 8:38 pm
Location: Ottawa, Canada

Post Posted April 28th, 2017, 2:42 pm

You may be experiencing this kind of trouble if your account uses OAuth2 authentication. As a workaround, you can change the account setting for the affected account(s): under "Server settings", change the authentication method to "Normal password"; this worked for me.
Scott Inrig

tanstaafl
Moderator

User avatar
 
Posts: 46503
Joined: July 30th, 2003, 5:06 pm

Post Posted April 28th, 2017, 4:27 pm

See viewtopic.php?f=39&t=3029846 (sticky thread at the top of the forum)

rgh43
 
Posts: 207
Joined: February 21st, 2009, 3:27 pm
Location: Pacific NW near Mt Ranier

Post Posted April 28th, 2017, 4:30 pm

That is the problem, OAuth2. This apparently came about with the Google change. Read my post above. I changed my password because of a Google request / suggestion. The post above cover what has happened except on 4/27 late PM on 4/24 my incoming mail stopped also, so now I don't have incoming or outgoing mail. My password is there and is correct for incoming but now G mail doesn't seem to see it or care. I don’t have any entries for outgoing though.

inrig My password is already set at "Normal" If you look at the G Mail forums as well as the TB forums you will find that there are many people with the problem but it seems confined to the TB program. I have read on one of the forums that they have a "55" update or something like that out soon that will fix this but that is a long time when you are out of service. This is the second time in the last few months that G mail has changed something & I had a problem. I do have a Yahoo e mail account so will be looking maybe to get out of g mail, but the issues they have had with security make me nervous.
Anyone have the setting for Yahoo in to use in TB?

tanstaafl
Moderator

User avatar
 
Posts: 46503
Joined: July 30th, 2003, 5:06 pm

Post Posted April 28th, 2017, 6:22 pm

See http://kb.mozillazine.org/Yahoo if the new account wizard doesn't set things correctly. Yahoo IMAP is less troublesome than Yahoo POP. They are a poor email provider IMHO though, and their being bought by Verizon isn't going to help. I suggest you install the nightly build of Thunderbird and stick with Gmail. I installed the nightly build (custom setup in a different directory) and so far it seems very usable.

MrFnortner
 
Posts: 3
Joined: October 29th, 2008, 6:26 pm

Post Posted May 1st, 2017, 12:27 pm

TB 52.1.0 is the fix. See viewtopic.php?f=39&t=3029846&p=14745702#p14745702.
It works as advertised, and problem solved. Thank you all.

rgh43
 
Posts: 207
Joined: February 21st, 2009, 3:27 pm
Location: Pacific NW near Mt Ranier

Post Posted May 2nd, 2017, 1:40 pm

TB 52 did the trick, last night I downloaded and cleaned up the ports etc I had chnaged trying to get it to work since 4/24. Did that & All is well now.

rgh43
 
Posts: 207
Joined: February 21st, 2009, 3:27 pm
Location: Pacific NW near Mt Ranier

Post Posted May 2nd, 2017, 2:01 pm

I forgot;

Boy was this a class action effort. Excellent work to the TB Team! You really don't realize how much you can depend on one thing, TB is by far a much better platform/program to read your e mail and do with it what you want. g mail is great but their program to look and read, reply etc is not & I have been a g mail user for many years and have used TB long before I had any g mail account, maybe if my memory is correct even when I had a Dial up modem. "Dial up" Geez I'm getting old. Thanks again to all for the information & updates on what is happening, especially Tanstaafl

washburn-rick
 
Posts: 2
Joined: April 28th, 2017, 4:10 am

Post Posted May 6th, 2017, 5:50 am

TB 52.1.0 did the trick for me as well. Echo rgh43's note of thanks!

TB is my preferred email client for gmail, in fact, for all email accounts.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 6 guests