MozillaZine

Keyboard shortcuts changed after update

User Help for Mozilla Thunderbird
Mr.X
 
Posts: 13
Joined: August 12th, 2012, 8:34 pm

Post Posted April 25th, 2017, 4:29 pm

Just updated from v45.x.x to v52.0.1 (Windows 7 x64) and it seems that Ctrl-L (insert a link) in an e-mail has changed to Ctrl-K?
I searched around but could not see any reference as to why this was changed, and the documentation still shows Ctrl-L as the shortcut for inserting a link.

What gives?

DanRaisch
Moderator

User avatar
 
Posts: 116139
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 25th, 2017, 4:32 pm

Moving to Thunderbird Support.

morat
 
Posts: 2261
Joined: February 3rd, 2009, 6:29 pm

Post Posted April 26th, 2017, 1:04 am

Change Ctrl+L keyboard shortcut for hyperlinks to Ctrl+K
http://bugzilla.mozilla.org/show_bug.cgi?id=1293048

For reading only as Bugzilla is not a forum.

wsmwk
 
Posts: 2335
Joined: December 7th, 2004, 6:52 am

Post Posted April 27th, 2017, 6:31 pm

It is also nicely cited in the release notes at https://www.mozilla.org/en-US/thunderbi ... easenotes/

Mr.X
 
Posts: 13
Joined: August 12th, 2012, 8:34 pm

Post Posted April 27th, 2017, 7:39 pm

Gotcha. Thanks. I'm a newbie to these forums so thank you for your help. My searches turned up nothing, but now I know better where to look.
The documentation is still wrong, though.

Too bad it was changed. Lots of online software used the same shortcut (Ctrl-L), who would have thought that MS-Office compatibility would be a thing? ;-)

DanRaisch
Moderator

User avatar
 
Posts: 116139
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 28th, 2017, 4:49 am

Mr.X wrote:The documentation is still wrong, though.


Unfortunately that page is on the official Mozilla Support site and not something that we can update/correct.

tapetv

User avatar
 
Posts: 111
Joined: September 27th, 2003, 3:39 am
Location: The Netherlands

Post Posted May 1st, 2017, 9:02 am

Why has this happened? Bugs me out....
Can I apply a patch to get it back to what it was?
I'm using Thunderbird, not Office...
Arno Peeters
Tape TV Productions

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests