MozillaZine

Thunderbird does not let me set up my email account

User Help for Mozilla Thunderbird
explodingbee
 
Posts: 1
Joined: August 16th, 2015, 3:03 am

Post Posted April 28th, 2017, 5:58 pm

Hi Folks,

I am trying to use Thunderbird in Linux Mint (Betsy, which is Debian based) and I can't get my email account properly set up. There seems to be some problem with the system using my email password. I was getting an error message which I used the wizard to set up my email account. But now it seems that the account was set up but I can't get any email because it doesn't like my email password. Here is the error message that comes when I try to get the messages from within Thunderbird:

Error with account exxxxxxxxxxx@gmail.com

Sending of password for user exxxxxxxxxxx@gmail.com did not succeed.
Mail server pop.gmail.com responded: Web login required: https://support.google.com/mail/answer/78754


What can I do to fix this?

Thanks in advance,

Vincent

DanRaisch
Moderator

User avatar
 
Posts: 117128
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 30th, 2017, 5:14 am

Have you tried the suggestions offered in the link you posted above?

makaiguy

User avatar
 
Posts: 16464
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted April 30th, 2017, 7:09 am

"Web login required" would seem to be telling you to log into your account via your browser. You may find there is a CAPTCHA control that you must respond to one time to get access to the account working.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 52.3.0 ESR (64bit), TB 52.3.0 (32bit)║ Android 7.0/6.0.2: FF 54.0.1, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Daifne
Moderator

User avatar
 
Posts: 122992
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 30th, 2017, 7:32 am

Moving to Thunderbird Support

asciiman
 
Posts: 1
Joined: April 30th, 2017, 10:42 am

Post Posted April 30th, 2017, 11:04 am

This post seems related perhaps to a similar issue that has cropped up in the last few days.

https://forums.linuxmint.com/viewtopic. ... 7&t=244609

IN A NUTSHELL:
Recent attempts from within Thunderbird 45.8.0 (the most recent Ubuntu repository version) to add a new Gmail IMAP account result in a new Gmail authentication window (new within the last few days).
This new Gmail window stalls and terminally hangs, all links unresponsive.
Thunderbird cannot then add the new account.
This issue has been confirmed by multiple users.

However, Thunderbird 45.8.0 CAN successfully add NON-GMAIL IMAP accounts without issue.
The issue seems specific to Gmail.

Gmail IMAP accounts added to Thunderbird PRIOR TO the change to the new Gmail authentication window continue to work under OAuth2 validation.
In other words, this issue effects only those who are attempting to add Gmail IMAP accounts SINCE THE IMPLIMENTATION of the NEW Gmail authentication window.

tanstaafl
Moderator

User avatar
 
Posts: 43028
Joined: July 30th, 2003, 5:06 pm

Post Posted April 30th, 2017, 7:04 pm

An upgrade to 52.1.0 (currently available only for users using 52.*) is available which fixes the Gmail credentials problem. See viewtopic.php?f=39&t=3029846 for more details.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests