MozillaZine

52.1.1 32bit sluggish after update

User Help for Mozilla Thunderbird
pingram3541
 
Posts: 4
Joined: May 28th, 2017, 2:10 pm

Post Posted May 28th, 2017, 2:20 pm

I've noticed since the update that the app runs very slow when loading previews of emails and even when creating new emails. Sometimes it stops responding and I have to force close. Running W10 creators update w/ 6th gen i7/32g ram so power is a non-issue. CPU spikes 15-30% just browsing inbox message to message. Any ideas where to look first?

DanRaisch
Moderator

User avatar
 
Posts: 117385
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted May 28th, 2017, 5:38 pm

Moving to Thunderbird Support.

What security software are you running?
How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.
Have you tried starting the program in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

pingram3541
 
Posts: 4
Joined: May 28th, 2017, 2:10 pm

Post Posted May 29th, 2017, 6:36 pm

Hi thank you. I am running Avast free edition but also tested with it disabled running windows 10 and thunderbird both in safe mode (yes, I added switch) and the result is the same. My accounts are imap to misc cpanels, gmail and hotmail. It is across the board with all accounts and types. I've been using thunderbird for over a decade, this is a very new and noticeable experience. Nothing changed with my accounts recently, just finally gave in to the update reminder and ever since certain functions (almost everything) very cpu intensive and sometimes just stop responding. I have 9gig data across all accounts about 2/3 being local personal archives, also sluggish when loading emails from these folders as well.

When I access the drive directly where my account data is stored, it is very responsive and I can open, edit, save and delete files quickly. Ran check disk and came back with no errors.

tanstaafl
Moderator

User avatar
 
Posts: 43135
Joined: July 30th, 2003, 5:06 pm

Post Posted May 30th, 2017, 1:08 am

I suggest you install a copy of 45.8.0 (last update to prior major version) in a different directory using "custom setup" so that you can easily compare its performance with 52.1.1. Both would use the same profile. https://ftp.mozilla.org/pub/thunderbird ... n32/en-US/ is the windows english-us setup program for 45.8.0. Or see http://kb.mozillazine.org/Go_back_to_an ... hunderbird if you want to use a different version.

If you have the same problem with an older version see if http://kb.mozillazine.org/Performance_-_Thunderbird helps.

pingram3541
 
Posts: 4
Joined: May 28th, 2017, 2:10 pm

Post Posted May 30th, 2017, 1:00 pm

I performed a fresh install and migrated one account at a time until everything was moved over. Everything is running in tip top shape again @ the latest version. Not sure what happened with the previous install but I'm glad everything is purring along now. Thx

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests