Thunderbird stopped downloading godaddy email

User Help for Mozilla Thunderbird
Posts: 5
Joined: January 25th, 2015, 7:33 pm

Post Posted June 3rd, 2017, 8:38 pm

I have 2 longtime godaddy email accounts which I've used Thunderbird for with Windows 7 64bit for years. Thunderbird just stopped downloading mail from one of them a few days ago. I can log into the godaddy webmail interface and read my email but Thunderbird won't download it. When I open Thunderbird and click "get messages" it says "connected to" but I don't think it's really connecting. The blue bar goes back and forth endlessly and nothing happens.

I went into godaddy webmail and deleted all the old email but Thunderbird still does the same thing.

I went into godaddy webmail and changed my password. When I opened Thunderbird and clicked "get messages" it still says "connected to" and the blue bar goes back and forth. It can't be connected without the new password, but it doesn't ask me for a new password.

I went into Thunderbird>options>passwords and deleted my old password, but when I click "get messages" Thunderbird still says it's connected and the blue bar goes back and forth and it doesn't ask for the password. It just sits there like that.

Now today my second email account, that was working, has started to do the same thing.

What's going on with Thunderbird? Is there a way to make it work?

Posts: 5
Joined: January 25th, 2015, 7:33 pm

Post Posted June 3rd, 2017, 8:43 pm

ps Thunderbird says my version is up to date, 52.1.1

Posts: 1
Joined: August 24th, 2017, 8:34 am

Post Posted August 24th, 2017, 8:57 am

I've had this happen multiple times, and had to re-set up account after re-installing Tbird to get it to work properly. I've tried everything, seems to be related to Tbird updates, so maybe it's my AV program, that's the only thing I haven't tried. It says it's updated, though, so if it was AV it wouldn't update, it would block it, right? I have Win 10 & Tbird 52.2.0, just updated to 52.3.0, and quit downloading new GoDaddy emails again. I have tried removing & re-importing profile, that doesn't work either. Finally got it to work, but had to re-install Tbird, then I had to re-import just my saved mailbox files. I use the Import/Export Tool add-on I downloaded from Mozilla to backup my email files, and profile, it works fine, just Tbird that 's giving me fits for some reason.

Return to Thunderbird Support

Who is online

Users browsing this forum: No registered users and 3 guests