MozillaZine

Unable to send emails.

User Help for Mozilla Thunderbird
BumpaSmith
 
Posts: 3
Joined: June 17th, 2017, 7:17 am

Post Posted June 17th, 2017, 7:22 am

I use Mozilla Thunderbird using the emails xxxxxxxxxxxxxx@lineone.net and xxxxxxxxxxxxxxxxx@tiscali.co.uk on TalkTalk. For the past four weeks I have been unable to send emails - I received them loud and clear. I am able to use TalkTalk webmail with the email addresses. I have checked setting and been in touch with TalkTalk support over the past four weeks without success just going over the same settings information. Would be grateful for any comments that may help.
Last edited by LIMPET235 on June 17th, 2017, 7:59 am, edited 1 time in total.
Reason: Edited the email addy.

DanRaisch
Moderator

User avatar
 
Posts: 116736
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 17th, 2017, 8:05 am

A) What error message are you getting when trying to send messages?

B) What security software are you running on the system?

BumpaSmith
 
Posts: 3
Joined: June 17th, 2017, 7:17 am

Post Posted June 18th, 2017, 7:51 am

Hi, thanks - after a while I get:
Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.tiscali.co.uk timed out. Try again.

Kaspersky Total Security

DanRaisch
Moderator

User avatar
 
Posts: 116736
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 18th, 2017, 8:33 am

Make sure that Kaspersky is set to NOT scan outgoing messages.

BumpaSmith
 
Posts: 3
Joined: June 17th, 2017, 7:17 am

Post Posted June 19th, 2017, 9:00 am

OK, finally after many hours of discussion with TalkTalk I am out of my plight and happy with the situation. It was apparently that TalkTalk via Tiscali via Lineone are not happy with old email addresses.
Thanks for your suggestions.

DanRaisch
Moderator

User avatar
 
Posts: 116736
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 19th, 2017, 10:52 am

You're welcome. Thanks for posting your findings.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 6 guests