MozillaZine

Using different TB versions, send button not working

User Help for Mozilla Thunderbird
danieluwp
 
Posts: 2
Joined: June 19th, 2017, 2:54 am

Post Posted June 19th, 2017, 3:14 am

Different users in our organization are experiencing the problem that at some point the send button fails to send a message, it can be clicked but it just doesn't do anything. No error message is shown. This one user that reported the problem today has working fine last week with TB 52.x.x, was being able to send email. Then later that week she logged on to a computer which had TB 45.1.1 installed, worked fine. This monday she again logged in to the TB 52.x.x workstation and the send button fails. Now she switched again to another, third workstation, which again has TB 45.1.1. and there it works just fine again.

People are using multiple workstations/offices and for some weak reason, admins here decided that Thunderbird can not be updated automatically because that causes issues with how Thunderbird is working after that automatic update. Users must update there Thunderbird manually, which annoys me to the bone, of course.

The users reporting are not using any extensions, especially not those named QuoteandCompose Manager and EditSendernow. Which show up when Googling this issue.

Can I do some troubleshooting by changing some parameters/files in her TB profile folder so I can 100% determine if it is the version difference that is causing the issue? So I have some concrete evidence for those lazy admins. 8-) Thanks.

Windows 7 enterprise workstations
Provider: Google Suite for education, IMAP (via Oauth)
TB profile folder is located on a network drive.

sfhowes
 
Posts: 236
Joined: April 1st, 2012, 10:21 am

Post Posted June 19th, 2017, 8:40 am

First thing to try is run in safe mode, as this involves more than disabling add-ons, i.e. it tests the possibility that hardware acceleration or a broken layout is causing the problem.

http://kb.mozillazine.org/Standard_diag ... hunderbird

danieluwp
 
Posts: 2
Joined: June 19th, 2017, 2:54 am

Post Posted June 20th, 2017, 12:44 am

I've tried running this person's TB in Safe Mode, but to no avail.

tanstaafl
Moderator

User avatar
 
Posts: 42698
Joined: July 30th, 2003, 5:06 pm

Post Posted June 20th, 2017, 5:18 am

See http://kb.mozillazine.org/Go_back_to_an ... hunderbird if you want to do a custom setup of a older version such as 45.8.0 in a different directory, that would use the same profile. If it runs okay that will help rule out some possibilities such as the problem being due to the firewall settings.

viewtopic.php?f=39&t=2400353 (from 2012) is the closest I've found to a similar thread. Thunderbird normally creates several temporary files when you press the Send button. It might have problems doing that. Try deleting the contents of the Windows TEMP directory and then trying again. Type %TEMP% into the start menu search box, and hit enter. That will bring up windows explorer/file explorer at the TEMP directory. It is typically at C:\Users\YourWindowsUserName\AppData\Local\Temp .

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests