MozillaZine

Imap Shift + Del

User Help for Mozilla Thunderbird
freddyvdh
 
Posts: 4
Joined: August 24th, 2017, 2:01 am

Post Posted August 24th, 2017, 2:09 am

Hi,

after updating to Thunderbird version 52.3.0 from 45.x emails are hidden when I use Shift + Del. I have tested different imap accounts.
I can see the hidden email on the web interface.

Using only Del, the mail is moved to the trash folder. (Setting is used for every account).

With version 45.x the Shift + Del command worked correctly: the mail was deleted immidiately.

Thanks,
Freddy

DanRaisch
Moderator

User avatar
 
Posts: 117342
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 24th, 2017, 4:43 am

Check which setting is selected under menu path Tools->Account Settings->Server Settings->"When I delete a message".

freddyvdh
 
Posts: 4
Joined: August 24th, 2017, 2:01 am

Post Posted August 25th, 2017, 7:01 am

The first option (move to this folder) is set. I can make a screenshot, but it would in german.

DanRaisch
Moderator

User avatar
 
Posts: 117342
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 25th, 2017, 8:45 am

In Thunderbird, Shift+Del calls for the program to delete the message without moving it to the Trash folder. Is that not what is happening for you?

freddyvdh
 
Posts: 4
Joined: August 24th, 2017, 2:01 am

Post Posted August 28th, 2017, 6:08 am

It is not deleted, it is hidden with Shift+Del. After logging in to the mail web interface I can see that it is hidden.

With TB version 45.x the mails were deleted with Shift + Del. After updating to 52.x, the mails are hidden with Shift + Del. I didn't change any options after updating, so I think it is a bug.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 2 guests